Go Back   EcoModder Forum > EcoModding > Instrumentation
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 10-12-2017, 06:50 AM   #1 (permalink)
EcoModding Lurker
 
D15r's Avatar
 
Join Date: Aug 2016
Location: New Zealand
Posts: 25

Civr - '95 Honda Civic Ri

tinkerbell - '90 Honda integra xsi

smokey - '00 honda civic gli
90 day: 50.79 mpg (US)
Thanks: 0
Thanked 2 Times in 2 Posts
mpguino problem

Hi Im having a problem with my new mpguino, i hope someone can kindly give me some ideas.

The instant mpg stays generally the same regardless of throttle and rpm. It does though about every 5 seconds jump to a different figure for a fraction of a second before returning to its more rigid value.

I haven't calibrated it yet but i think that shouldn't matter.

Any tips?
thanks

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 10-13-2017, 04:35 AM   #2 (permalink)
EcoModding Lurker
 
D15r's Avatar
 
Join Date: Aug 2016
Location: New Zealand
Posts: 25

Civr - '95 Honda Civic Ri

tinkerbell - '90 Honda integra xsi

smokey - '00 honda civic gli
90 day: 50.79 mpg (US)
Thanks: 0
Thanked 2 Times in 2 Posts
Solved
Despite my care i had tapped the wrong wire for injector feed to mpguino.
Injectors wires are hard to find because they operate as an earth signal and so basically impossible to ohm them!
I ended up tapping injector wire right near injector :-P so I couldn't get it wrong.
So good to have working calibarated fe gauge!!


Last edited by D15r; 10-13-2017 at 04:46 AM..
  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com