EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   OpenGauge / MPGuino FE computer (https://ecomodder.com/forum/opengauge-mpguino-fe-computer.html)
-   -   91 Metro Dialed In (https://ecomodder.com/forum/showthread.php/91-metro-dialed-6215.html)

bbjsw10 11-28-2008 06:50 PM

91 Metro Dialed In
 
I filled today and numbers are finally dead on.
308.65 miles on car
308.67 miles on Guino

7.163 gals on pump
7.16 gals on Guino

Vss=8231
Microsec/Gallon=0488554960

I hate the cold by the way killing my mileage, can use block heater in the morning but not on the drive home. 60MPG to work and 35 on way home.

orange4boy 12-01-2008 01:17 PM

Wow. That's impressive. Did you mess around with any of the other numbers to get that?

I'm still having screen freeze issues but I haven't had time to re-solder and add a separate battery to mine.

I hear you on the cold/no plug in mpg issues. I have giant hill driveway/not up to OT to kill my FE every morning. I almost wonder if it would be better to actually let it idle up to temp first? *GASP* Hey! I can to use the guino to figure that out.

Dontcha love your MPGuino?

bbjsw10 12-03-2008 10:13 PM

Quote:

Originally Posted by orange4boy (Post 75760)

Dontcha love your MPGuino?

Ohh yeah, especially now that it works. The only issue I have had since rebuild was today, actually. I forgot and turned key off while rolling into driveway. That freezes it for me everytime. I usually kill it with the button on my shifter but forgot today, :mad:. Ohh, well and Winter is going to suck the life outta my FE. Wish I lived in a warmer climate. Like Brazil, hot weather and women.

Ohh and only settings I messed with was vss and m/gallons.

orange4boy 12-06-2008 02:32 AM

Did you re-solder yours? I'm having reset and freeze problems. If your problems stopped after re-soldering it would give me hope.

bbjsw10 12-06-2008 09:32 PM

Quote:

Originally Posted by orange4boy (Post 76953)
Did you re-solder yours? I'm having reset and freeze problems. If your problems stopped after re-soldering it would give me hope.

I originally built the Iduino one, but now just using the iduino to program the Atmega chip for a scratchbuilt Guino. Works like a charm now. I was having alot of issues when it was the Iduino one. Prolly all the extra connections I had with that style. I would recommend just heating your solder joints to begin with though.


All times are GMT -4. The time now is 10:22 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com