EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Hypermiling / EcoDriver's Ed (https://ecomodder.com/forum/hypermiling-ecodrivers-ed.html)
-   -   Can you help me understand my "MPG vs gear" results ? (https://ecomodder.com/forum/showthread.php/can-you-help-me-understand-my-mpg-vs-36823.html)

HypermilerAX 09-10-2018 03:40 PM

Can you help me understand my "MPG vs gear" results ?
 
Hello everyone,
I purchased a Peugeot 307 SW from 2004 last year, it has the 2.0 HDI (diesel common rail injection) engine with 136 hp. For my curiosity, I have done some consumption experiments where I drove 50 mph (new speed limit in France on roads) in various gears, from 3rd to 6th. As measurement, I had the factory screen indicator and also a laptop with software to communicate with the ECU (fuel injected per cycle, rpm, fuel pressure... lots of parameters). In theory, they should be identical since they take the infos from the same sensors. The test road was 4 km long, flat and straight. I did for each gear a run in each direction. Data acquisition was started and stopped between 2 signs, I was already in cruise control a few hundred meters before the start. The results are surprising. I expected something where I gained much from 3rd to 4th, a bit less from 4th to 5th and again a bit less from 5th to 6th.
True for 3rd and 6th, obviously. But MPG was better in 4th than 5th :confused::confused:

Following figures are the averages of about 500 values in both directions.

Gear-----mg injected per cycle-----rpm-----speed-----calculated l/100---OBC l/100-
3rd-------------8,96--------------3078-----80,70---------5,00------------5,15----
4th-------------9,98--------------2146-----79,57---------3,94------------4,05----
5th------------13,10--------------1746-----79,60---------4,21------------4,4-----
6th------------12,64--------------1439-----79,59---------3,34------------3,4-----

Couldn't use cruise control in 3rd gear, that's why speed is slighty higher. I can't think of anything during the test that could explain that, conditions were really the same all over.

Any thoughts ?

Stubby79 09-10-2018 04:25 PM

BSFC at it’s best due to engine breathing/turbocharger peak output at that particular rpm? There’s always a sweet spot.

My tdi was at max boost/torque/theoretically could be most efficient at ~2100 rpm too.

HypermilerAX 09-11-2018 02:19 PM

2 Attachment(s)
I thought about that but still coundn't explain it. I don't have the specific BSFC chart but the peak torque is at 2000 rpm. However like any engine, efficiency depends mostly on load rather than rpm unless you are at very low/high rpm. That can be seen on the attached graph from a 2 liter TDI engine, from 1500 to 3000 rpm, engine load is what influences efficiency. So I can't really understand how 1700 rpm with a higher load can be less efficient than 2000 rpm with a lower load. I also have the MPG graph of a Lupo.

ProDigit 09-11-2018 08:50 PM

Your engine might be lugging at those RPM ranges.
It's very odd, because most engines don't lug anymore over 1500RPM. But it is still possible, especially when the area is hilly (going uphill).

Basically, the oil pump is rotating so slow, that there's not enough oil pressure to lubricate and cool all the parts.
Usually first the valves would start ticking, then some bearings will run dry.
It's really bad for your engine.
Also, according to the statistics, you were doing below 1500RPM (1439), not 1700RPM. You may think the load on an engine is low, however when the pistons are going too slow, and it's still pushing a 3 ton vehicle, there will be more metal to metal contact.

What would help? A short rev up to 2k or 3k RPM, just to get the oil flowing again, cooling the parts that need oil cooling, then you can cruise again for a few minutes at low load.

My Honda Rebel 250 did the same when I reached below 2000RPM. This was a high rev engine feeling best at 3K and 6k RPM.
On that machine it was easy to hear the valves ticking, and pulling in the clutch, and revving up the engine stopped the ticking sound.

Since then on my small Honda, I never went below 2250RPM, and never had any issues with it, no matter how I abused that engine!

niky 09-12-2018 03:03 AM

This is the same engine that was in my Dad's Focus Diesel back in the day.

-

It could likely be due to the characteristics of the torque curve. If I recall, the boost starts building between 1,500 rpm and 2,000 rpm... at over 2k, the turbo is spooled and the engine is in its sweet spot in terms of power production and BSFC. (Saw something similar with the lower-powered VW 2.0 TDi... it's actually slightly more economical at a higher cruising speed in 6th because of the turbo.

1,700 rpm might just be where the engine enters enrichment mode... which is why the readings are so high.

One thing you could try is to map out this section of your powerband more thoroughly, between 1,500 and 2,000, to see exactly where this happens.

Then just avoid driving in that rpm range when you're out on the road.

twj347 09-12-2018 11:01 AM

That particular load point could have poorly tuned ignition timing from the factory tune. Maybe the engine is knock-prone at that load point and it had to be tuned conservatively.

Was the engine running in closed loop for every test?

mort 09-12-2018 01:13 PM

Wait a sec. Two responses have had suggestion that only apply to spark ignition engines. I thought this was a diesel!.
-mort

lico 09-19-2018 08:17 AM

Can't not be sure 100% but diesel engine of the last year start pushing a bit after the 1500 rpm, so it can be that below that point turbo act more as a brake to the exhaust gas making the entire cycle less efficient, hope it's not an oil issues, that engine it's suppose to have a variable oil pump.

my dream car AX 1.5 D

edit

i have noted, with great disappointment, that in modern engine with drive by wire system, the load to the accelerator it can be misunderstood by the ecu: when i drive the ford focus 1.6 tdci of my brother on a plain @ x speed on flat surface, and after a while the road start a light slope, if I keep the same load on the accelerator the car won't slow down instead it try to keep same speed increasing the mpg...it sucks
so to keep the rpm in real maybe the ecu need to put moore diesel x cycle

HypermilerAX 09-21-2018 01:25 PM

Thank you for all your answers. I think I am thinking too much in a purely mechanical way like my old AX is (being a newbie with recent cars), where injected quantity is almost only dependent on accelerator position, by cable by the way.
In the 307, injectors are electronically controlled, there are sensors everywhere... As you said, something is happening somewhere in that 1500/2000 rpm range and the ECU is commanding injection with respect to the pre-programmed map and sensor information.
I will try to investigate with more tests focused on that rpm range.

Quote:

Originally Posted by twj347 (Post 578767)
Was the engine running in closed loop for every test?

Don't know. Is that only for petrol engine or diesel as well ?

ProDigit 09-23-2018 08:39 AM

Check to see,
A lot of cars run slightly rich in this RPM range, because it's mostly used for acceleration.

Once you get above 1700-2000RPM, this is your cruising range, your car will run leaner.
Making your engine run lean at those low RPM ranges, will make it slower off the line, and might get you starting issues in cold weather.
If you live in hot climates, and near sea level, you can lower fuel consumption around these rpm ranges significantly (with a fuel commander of some sorts).

lico 09-24-2018 02:22 PM

To me it's not that the issue. Diesel run always in lean burn.

I think @ that speed turbo runs to low and it doesn't have enough pressure, so the real crompression ratio it's lower, less efficient and the car need more diesel to give enough power and keep that velocity.

Barely, just my thought


All times are GMT -4. The time now is 04:10 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com