EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Instrumentation (https://ecomodder.com/forum/instrumentation.html)
-   -   Constant 12+ amps to SuperMID, yet shuts off (https://ecomodder.com/forum/showthread.php/constant-12-amps-supermid-yet-shuts-off-21571.html)

Cd 04-22-2012 01:12 PM

Constant 12+ amps to SuperMID, yet shuts off
 
I wired my SuperMID to a prong on the fuse box that is showing a constant 12+ amps even with the key out of the ignition.
However, the SuperMID works only with the key in the ignition.

I used to have the SuperMID hooked up to where it would stay on at all times. ( at night the lit screen would stay on even with the key out . ) I can't recall where I had it hooked in before .

What have I done wrong, because the SuperMID seems to work, yet it shuts down as I shut off the car.

I tried to wire in with the radio, but I must have the wrong wire, because I have to turn the key on to get current.

The radio needs the key to function anyways, so I thought I would try the fuse route.

NachtRitter 04-22-2012 01:41 PM

I'm hoping you mean 12 volts?

Cd 04-22-2012 02:13 PM

Uhhhhhh . 12volts, 12 amps, 12 megawatts ....all the same right ?
Mods could you please delete this thread as well as my others related to the SuperMID* ?
I found the problem anyways ( pretty sure I had the VSS in place of the power wire. ) and its cluttering up the forum.

( * Or just keep it for laughs )


All times are GMT -4. The time now is 06:58 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com