EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Off-Topic Tech (https://ecomodder.com/forum/off-topic-tech.html)
-   -   Fuel pump not priming on 95 Civic (https://ecomodder.com/forum/showthread.php/fuel-pump-not-priming-95-civic-33153.html)

GearheadTool 11-30-2015 07:42 AM

Fuel pump not priming on 95 Civic
 
My 1995 Civic.. The Fuel Pump seems to not be priming. First thing to look at/do?

https://www.youtube.com/watch?v=tzPllPtElKA

user removed 11-30-2015 10:24 AM

fuse, power to the pump (read at the pump itself), relay energization circuit (need a wiring diagram).

bad relay
bad pump
bad ignition switch
bad ground
wiring defect in the circuit
no gas
fuel tank pickup damaged or bent where it will not pick up fuel

regards
mech

GearheadTool 11-30-2015 04:13 PM

^^ Messed up engine, wetting plugs with oil? :)

user removed 11-30-2015 04:16 PM

you would still have a primed pump. :rolleyes:

2000mc 11-30-2015 04:44 PM

I think I'm missing how fuel pump not running is a given. You say you were smelling fuel, then I would think that the fuel system is less likely the problem. Not hearing it run, may just be not hearing it. If that's where my thinking was, I'd want to try it again with my ear (or stethoscope) pressed against the tank while someone keys it on.
Then there's the other way http://youtu.be/mdpP4wxBvpA per the video, don't set yourself on fire

GearheadTool 11-30-2015 06:37 PM

Quote:

Originally Posted by 2000mc (Post 500898)
I think I'm missing how fuel pump not running is a given. You say you were smelling fuel, then I would think that the fuel system is less likely the problem. Not hearing it run, may just be not hearing it. If that's where my thinking was, I'd want to try it again with my ear (or stethoscope) pressed against the tank while someone keys it on.
Then there's the other way http://youtu.be/mdpP4wxBvpA per the video, don't set yourself on fire

We discovered that the Fuel Pump only gets power "sometimes." (No, not like after the 2 seconds, like, sometimes it primes and sometimes doesn't. Wire issue.)

We also loosened the return line.. Yes, fuel was there too.

We also changed the fuel filter today.

Every time we heard the pump rime, there was fuel at the nut. Was loosening and tightening it all day...

The car runs on started fluid, eliminating timing concerns.. Stays running as long as is sprayed.. Dies when it lets off. Races to 4000RPMs*

The spark plug wires were horrible.. Changed them. No change. Same.

I know Hondas do some weird "cycling" of Injectors...

Present diagnosis points to "Crankshaft Position Sensor"?

On a D15Z1.. Where is that? And does this sensor cost a fortune?

This may be my next move...

2000mc 11-30-2015 07:54 PM

4000rpm?
Is that holding the throttle open? Or just spraying at closed throttle?

Some vehicles seem to not always cycle the fuel pump when the key is repeatedly cycled, if you take the key out for 5minutes, does it reliably turn on the fuel pump the first time the key is turned on?

Cd 11-30-2015 09:14 PM

I had a similar problem. It turned out to be the ECU.
When you turn the key to the second click, ( just before the starter kicks in ) do you hear a slight whirring noise ? ( it lasts for around 3-4 seconds )
This would be the fuel pump priming.
If the fuel pump is priming, then I would look at the ECU.

Good luck

user removed 11-30-2015 10:50 PM

Distributor?

regards
mech

GearheadTool 12-01-2015 06:52 AM

Quote:

Originally Posted by 2000mc (Post 500917)
4000rpm?
Is that holding the throttle open? Or just spraying at closed throttle?

Some vehicles seem to not always cycle the fuel pump when the key is repeatedly cycled, if you take the key out for 5minutes, does it reliably turn on the fuel pump the first time the key is turned on?

Today I will do a video of if the throttle cable is stretched too tight.. it may be.


All times are GMT -4. The time now is 06:28 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com