EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Instrumentation (https://ecomodder.com/forum/instrumentation.html)
-   -   installed scangaugeII - some questions (https://ecomodder.com/forum/showthread.php/installed-scangaugeii-some-questions-16487.html)

bandit86 03-17-2011 10:17 PM

installed scangaugeII - some questions
 
when cruising, the engine load% is never below 6%, even with downshifting and using engine braking, is that normal?

The intake air temperature is way too warm, it was at best 15degrees C toady and the gauge showed as high as 40 degrees, crappy intake routing?

Daox 03-17-2011 10:39 PM

Yes, engine load never really hits 0%.

Sounds like you have an OEM warm air intake. Not necessarily a bad thing.

euromodder 03-18-2011 05:05 AM

Quote:

Originally Posted by Daox (Post 226085)
Yes, engine load never really hits 0%.

It will go to 0 when using DFCO on my diesel car.
(it's around 17-19 @ idle when warm ; up to 40 @ idle when cold)


Quote:

when cruising, the engine load% is never below 6%, even with downshifting and using engine braking
Does your vehicle have fuel cut off when engine braking ?

The cut-off value can be changed. (manual page 16)
Try increasing the cut-off value a few points and see if the load is reduced to 0 while engine braking.

FastPlastic 03-18-2011 01:42 PM

Ambient temps around here are about the same and I've been seeing 100F-115F for intake. I do however have a WAI. I've noticed on my Jeep once she gets past about 110F-120F the GPH drops slightly.


All times are GMT -4. The time now is 09:51 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com