EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Off-Topic Tech (https://ecomodder.com/forum/off-topic-tech.html)
-   -   My auto transmission is clunky! Help! (https://ecomodder.com/forum/showthread.php/my-auto-transmission-clunky-help-1403.html)

bennelson 03-14-2008 11:52 AM

My auto transmission is clunky! Help!
 
Hi All!

My daily driver is a beater '93 Dodge Shadow with 200000 miles, 2.2L 4-cylinder engine, a bad paint job and a 3-speed automatic transmission.

The transmission has never been great for fuel economy, and lately, I have started having a problem with it.

When I shift from park to drive, it makes a "clunk" sound and shakes the car with a little jerk. Also, when in drive, and stopped, I can feel the transmission pulling against the car, trying to make it go while my foot is on the brake trying to keep it at a stop. It also makes a creaking, straining sound.

What is the problem with the car?
Is there some sort of easy fix, like doing a transmission fluid change? Or is the tranny actually going bad? This car is a clunker, I am not interested in putting a new tranny in it. I would rather replace it with a basic manual transmission economy car, than to keep fixing this car.

Help!

Thanks in advance,

-Ben

Whoops 03-14-2008 12:50 PM

It is difficult to say, for sure. I suspect the clunk sound may be just coming from the play in the half shafts and drive train. As far as the transmission fluid is concerned, whatever you do, do NOT change it. You should check it and keep it full, but for one reason or another, when automatic transmissions get a lot of miles on them, it is better to just leave the transmission fluid alone. If you change it, you have a higher likelihood of the transmission going out, within the next 5,000 miles, than if you leave it alone.

I have heard this, seen it happen, the best explanation I got was that as it gets higher in mileage, the little particulate pieces in the fluid seem to help keep things lubricated, plugged up, or something. In any case, changing the fluid washes all of the gunk out, whereupon the transmission fails shortly thereafter.

I'd say high mileage, for an automatic is anything over 100,000, so your's qualifies.

Ryland 03-14-2008 01:20 PM

I wonder if the idle is set to high, having a simaler affect as if you had your foot on the gas while trying to put it in gear, if that is the case then the fix is free, adjust the idle down, this will also save you gas as the engine will be turning slower at stops, and will have less resistance when the vehicle is not moving.

bennelson 03-14-2008 01:38 PM

The idle speed has not changed recently, and the idle sounds like about where it should be, so I don't imagine it's that.

Ryland 03-14-2008 01:52 PM

I would still try turning the idle down and see if it has an affect, but I suspect then that your fluid is getting old/thick or contaminated, but I tend to stay away from automatics, and others recommend not changing the fluid... you might take it to a mechanic that will give some sort of warenty, or call the dealer and ask their advice.

metroschultz 03-14-2008 04:41 PM

It may not be the tranny
 
Hey Ben,
Check the motor mounts, especially the one in front below the radiator.
They tend to go bad on a regular basis with your car and would produce a definitive clunk when going into gear from neut.
The other regularly replaced mount is the one on the right fender, near the timing cover.
The pulling you are feeling could be a result of the engine shift due to bad mounts,
OR,
You could be hyper-sensitive right now because of the problem.
The mounts are easy to check.
The one under the radiator is easy to see.
Look for broken or missing rubber or the metal inside appears to be laying on the metal outside.
The one on the fender is a little harder.
Again you need to see it but you'll have to move some wiring and vacuum hoses first.
Be careful with the vac. hoses, they will be brittle and want to break if you look at them wrong.
Once you can see it look again for broken or torn or missing rubber.
and if this ones wore out the engine will appear to sag toward that side.
Both mounts are relatively inexpensive. And really easy to replace.
Don't condemn it yet, figure it out first.
Keep us posted.
Schultz.
"K" Car lover Extraordinaire.

bennelson 03-14-2008 05:50 PM

I popped my hood and started up the car.

With my foot on the brake, shifting into and out of gear, I could peek under the hood and see part of the engine.

It DOES appear to be trying to rotate a bit!

The mount under the radiator doesn't look completely worn away or broken, but it doesn't look quite right either.

I assume that to change a motor mount, you just hold up the engine with a jack and then replace the part?

I will have to inspect the mounts closer, when I can have somebody else do the braking and shifting for me.

Looks like that might be the problem, or at least part of it.

-Ben


All times are GMT -4. The time now is 02:54 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com