EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   OpenGauge / MPGuino FE computer (https://ecomodder.com/forum/opengauge-mpguino-fe-computer.html)
-   -   Need help... (https://ecomodder.com/forum/showthread.php/need-help-27485.html)

redneck 11-08-2013 08:55 PM

Need help...
 
I went and filled up the tank on my metro that I haven't used since spring.
When I went to reset the mpguino, I went into setup instead. Needless to say I screwed up the settings and it doesn't read right anymore. Can someone tell me if these settings are right or wrong. My mpguino was built by dcb.

Here are the settings.


Contrast - 0000000056

VSS Pulses/Mile - 0000008208

MicroSec/Gallon - 0500000000

Pulses/2revs - 0000000003

Timeout - 0420000000

TankGal - 0000010301

Injector Delay uS - 0000000500

Weight - 0000001650

Scratchpad (odo?) - 0000000000

VSS Delay ms - 0000000000

InjTrg - 0000000001

Metric - 0000000000


Instant and tank readings are way,way off.

I used the wiki to try and reset the values. However some values are not covered very well.

Any help would be appreciated.

>

t vago 11-08-2013 09:01 PM

"InjTrg" is used by MPGuino to determine whether your fuel injector has a switched ground (most cars) or a switched power lead (Audis, maybe others). Normally, "InjTrg" should have a value of 0. If it's 1, you will likely see strange behavior (like fuel usage rate being larger at idle than when you're driving down the road).

Also, "VSS Delay ms" might should be 1 instead of 0. IIRC, Geo Metros used a mechanical VSS pulse generator, that required debouncing.

redneck 11-08-2013 09:38 PM

Thanks...:thumbup:

That was it. Went out and took it for a little spin and all was good.

Next time I will be a little more careful when pushing those buttons. :o

>


All times are GMT -4. The time now is 03:42 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com