EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Off-Topic Tech (https://ecomodder.com/forum/off-topic-tech.html)
-   -   o2 sensor code but it still works? (https://ecomodder.com/forum/showthread.php/o2-sensor-code-but-still-works-32388.html)

SwiftAnon 07-17-2015 05:26 PM

o2 sensor code but it still works?
 
I have this strange issue where i get code for my o2 but i still manage to do about 40mpg. is this what causes my mpgs to stay this low? My car is a vw polo from 2000 with 1.4 mpi engine.
error - Album on Imgur
i will be doing a roadtrip soon and i dont want to kill the cat :p

EDIT: sorry for any mistakes i made. im trying to save as much money as possible and im trying to learn

Xist 07-17-2015 05:32 PM

I do not know. About once a week I get an error code for my oxygen sensor, which I replaced with the correct OEM one because I was receiving the code. I just clear it and the car seems to drive fine.

SwiftAnon 07-17-2015 06:20 PM

Quote:

Originally Posted by Xist (Post 487210)
I do not know. About once a week I get an error code for my oxygen sensor, which I replaced with the correct OEM one because I was receiving the code. I just clear it and the car seems to drive fine.

i clear the code and then it says code pending and later it turns into current fault again.

2000mc 07-18-2015 12:48 AM

The chart linked to would be more helpful if you could increase the range from 0.43 - 0.434v up to 0.0 - 1.0v.
Does it make it into closed loop, at least at times? Fuel trims less than +/- 10%?

SwiftAnon 07-18-2015 05:32 AM

Quote:

Originally Posted by 2000mc (Post 487259)
The chart linked to would be more helpful if you could increase the range from 0.43 - 0.434v up to 0.0 - 1.0v.
Does it make it into closed loop, at least at times? Fuel trims less than +/- 10%?

i tried it again and it auto ranges. so it is actually stuck between those 2 values. that means it is broken after all. it drives normal, the fuel economy is not horrible and there is not much black stuff in the exhaust.
The car will make a long (400 mile) trip soon.

EDIT: i will check if it goes into closed loop. i will also disconenct the o2 cable and read it with a volt meter.

EDIT 2: the fuel trim is at 0% it never goes into closed loop and the o2 voltage when hot reads 0,4x volt. I order one from aliexpress cus i am cheap basterd:p


All times are GMT -4. The time now is 08:23 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com