EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Forum News & Feedback (https://ecomodder.com/forum/forum-news-feedback.html)
-   -   Report any web site bugs here (https://ecomodder.com/forum/showthread.php/report-any-web-site-bugs-here-209.html)

Peakster 12-06-2007 06:22 AM

Report any web site bugs here
 
NOTE from Darin:

If submitting a bug report, for the best non-turtle service please include:
  • the URL of the page where the error is happening
  • if clicking a link, details about the link (sometimes there are multiple links leading to the same item)
  • copy / paste error code, if you get any
Thanks.

----------------------------------------------------

Found a new bug:

Whenever I update my garage info, the page goes to the 'update successful screen' yet doesn't reload the site.

I can get back into the site by opening the URL manually in another window again, but this sure is annoying. Why is it doing this?

MetroMPG 12-06-2007 07:19 AM

It was doing that because I neglected to change a variable from the "development" forum that needed updating in the "live" forum when I moved the file over. Whoops.

Anyway, fixed.

Thanks, Peakster.

Mike 12-06-2007 08:49 AM

*Sticky'd*

TomO 12-06-2007 10:55 AM

Quote:

Originally Posted by System Error
Not Found
The requested URL /em-efficiency-log.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.39 Server at forum.ecomodder.com Port 80

Got that message when clicking on the "add log data" link in my garage for Thrifty McGassaver

MetroMPG 12-06-2007 11:04 AM

Try it now, Tom.

TomO 12-06-2007 11:17 AM

^^^works just dandy now! :thumbup:

MetroMPG 12-06-2007 11:35 AM

Good stuff. Glad to be of service.

metroschultz 01-02-2008 09:16 AM

Hey guys, Ive encountered a prob and need advice. After I sign in, if I go to make a post, or as this morning, fill in garage info, after I hit the "submit" button I am told to sign in before I can do whatever it is I,m attempting. Not always but it is apparent to me that something is wrong. It was especially frustrating this am. after I did research for geo specs to put in the garage and wrote up all my list info and now it has all disapeared. HELP. is it my 'puter or is there something wrong with the link or what?is my firewall too agressive? thanx.

MetroMPG 01-02-2008 10:38 AM

Schultz - sounds to me like your login is timing out while you're reading/typing.

I'd recommend you put a checkmark in the "remember me" box next time you log in.

metroschultz 01-02-2008 11:09 AM

I didn't know it could/would time out, this isn't my banking site for crying out loud. try that soon . thanx.

LUVMY02CREW 01-24-2008 11:46 PM

After I log in and the computer takes me to the "Forum Home" page, the system is doing/not doing something that I can't figure out....

When I click on a subgroup, the newer messages come up in bold titles. I'll click on to read, then go back to that subgroup listing and the title will be regular sometimes and still in bold other times.

Same thing kinda with the Forum Home page listing all subgroups. After I read all new messages in the subgroup, sometimes the "E" symbols are green like still have unread messages and other times are white like should be.

I'm on another forum that clears the bold out of the titles so I don't go back to subgroups after I read the messages there. I don't recall clicking on any settings to make that happen, but I have slept since then and my memory sure isn't getting jogged about this......

????Is there a particular setting that I don't have right, or does everybody's pages do this????? :confused::confused:

SVOboy 01-24-2008 11:50 PM

It might be a matter of whether or not you are using the browser back button, which goes to the page stored in your cache instead of reloading.

I usually use this page: http://forum.ecomodder.com/search.php?do=getdaily to make sure I don't miss posts.

LUVMY02CREW 01-26-2008 12:13 AM

I've been scrolling back up to the top of the thread and using the links beside my log in name to go back to a subgroup or back to home page.

Unfortunately, using browser back button doesn't clear out messages either.

I'll start trying the Recent Posts link at top and see if that helps...

WaxyChicken 01-26-2008 01:03 AM

For me it works like this:

Go to main page (i log in at forum.ecomodder.com not ecomodder.com/forum)

go to sub group.

go to post & read it (any and all new posts).

go back to top of page and click on
"Ecomodder.com Fuel Economy Forum" http://forum.ecomodder.com/

i'm back at the main page. the sub group says it has unread threads.

click on subgroup - no unread threads are there.

go back to page and click on
"Ecomodder.com Fuel Economy Forum" http://forum.ecomodder.com/
again

sub group is now marked as totally read.

i'm using firefox 2.0.0.11

MetroMPG 01-26-2008 08:50 AM

I see the wonkyness that 02crew describes as well. It's in every vBulletin forum site I've visited.

So I ignore it and basically do what Ben does: use the http://forum.ecomodder.com/search.php?do=getdaily link

TomO 02-02-2008 07:03 AM

I've noticed today that if I chooose to edit a post inside the thread (php style) that when I click save, it just rotates the indicator next to the button and doesn't actually update the edited post. But if I choose to go advanced and then edit the post it updates with no problems.

Catch my drift?

Edit: checking for intermittance

MetroMPG 02-02-2008 07:30 AM

Is it happening every time?

Something may be up. AndrewJ mentioned something like this last night, and I experienced the "Quick Reply" hang once this morning also. I'm trying it here... let's see what happens now...

MetroMPG 02-02-2008 07:31 AM

Drat. Worked just fine. (It's much harder to solve intermittent problems...)

AndrewJ 02-02-2008 09:22 AM

I noticed the problem with the quick reply function too, but it seems to be unrelated to my problem.
I'm officially giving up until I can go to the library and try it from another computer. Still the same gig, I can reply to any thread I want, as long as it's not my "5th gen improving aerodynamics" thread. Quick replys just spin the indicator, Hitting submit post or preview post just give me the 404 screen:
http://forum.ecomodder.com/newreply....ostreply&t=312

OK, so posting text = no problem. My photobucket links are what's gumming up the works. Time to mess with stuff.

Are there new photo-related constraints with the new host?

TomO 02-02-2008 09:49 AM

crud, it is intermittent for me as well. The only difference was I was trying to add pictures before.

MetroMPG 02-02-2008 10:02 AM

There aren't any new photo constraints. And since Photobucket is off site - it's actually something your browser is dealing with when it renders the page.

Tom - were you adding links to externally hosted pics, or attaching them?

MetroMPG 02-02-2008 01:51 PM

Tom - were you adding attached images, or links to offsite ones?

MetroMPG 02-02-2008 01:55 PM

Testing quick reply again...

MetroMPG 02-02-2008 02:00 PM

Forum time corrected
 
On another note: the system time on the server that the forum runs on was incorrect. Someone else had noticed it and mentioned it in a post in another thread.

This was corrected a few minutes ago.

If you want to set your local time zone, it's one of the options available in your control panel.

TomO 02-02-2008 05:19 PM

Quote:

Originally Posted by MetroMPG (Post 7891)
Tom - were you adding attached images, or links to offsite ones?

Offsite ones that were being automatically resized as well by EM.

XFi 02-03-2008 08:29 AM

Stars and PMs
 
One item since the new server is that the red and blue stars are gone and just the X shows. :o The moderator green stars are fine.

Also, not that it is a big deal, but when someone PMs me...and I check the PM, my vehicles come up underneath thier name (instead of thiers). This has been happening ever since the begining and not just with the new server.

Just thought I would throw those out there.

SVOboy 02-03-2008 10:58 AM

Nuts on the stars, I'll fix that now, thanks!

SVOboy 02-03-2008 11:06 AM

Fixed the stars, at least, :)

brucepick 02-14-2008 11:14 PM

Double-quotes posting bug
 
Hi,

I've found that forum posts with double quotes won't work. At least not for me. I'm using Windows 2000 and Firefox.

When I replace the dbl quotes with single quotes it posts fine.

MetroMPG 02-14-2008 11:27 PM

"testing, 1,2,3"

Edit: hmm. Worked for me. That's an odd one. (XP/Firefox here.)

When you say it doesn't work, what do you mean exactly?

SVOboy 02-14-2008 11:35 PM

"testing" -darin

Works here too

RH77 02-15-2008 12:27 AM

Settings
 
Under User CP -> Edit Options -> Miscellaneous (last box) -> Message Editor Interface...

What is everyone's setting? Mine is "Standard Editor -- Extra Formatting Controls". Would that make a difference?

(XP/Firefox as well)

RH77

metroschultz 02-15-2008 11:41 AM

when i use the search feature i get this.

You don't have permission to access /forum/showthread.php on this server.

Apache/1.3.39 Server at ecomodder.com Port 80 Whazzup?S.

MetroMPG 02-15-2008 11:47 AM

Schultz: could you post more info? Which search feature (there are several on the site), on which page (please post URL), and what search terms?

thanks.

metroschultz 02-15-2008 12:36 PM

Quote:

Originally Posted by MetroMPG (Post 9846)
Schultz: could you post more info? Which search feature (there are several on the site), on which page (please post URL), and what search terms?

thanks.

(1)Search button on top right, Between "Recent Posts" & "Log Out"
has a green arrow beside it
opens a drop-down
you put it there, i think

(3)Schultzy's

I was actually looking for me. Go figger.
(2)
http://forum.ecomodder.com/search.php?searchid=50885

http://ecomodder.com/forum/showthrea...t=schultzy%27s

I found what i was looking for, but, this happened before so i need to know what I'm doing wrong so i can not do that.so i can do that not? so i not doing that? Troglodyte. You get what i mean?
S.

friedlbug 03-06-2008 06:42 PM

I don't think you guys have a "www" A record in your DNS zone. http://ecomodder.com works, but http://www.ecomodder.com doesn't. Seems odd, plus IE and Firefox users who like to type "ecomodder" into their browser and hit cntrl+enter won't get here because of the www.

friedlbug 03-06-2008 09:12 PM

Now www.ecomodder.com is redirecting to ecomodder.com. Must have just been related to the work you were doing.

Chris D. 04-12-2008 06:07 PM

Im not getting error codes, but my garage is acting up with my fuel log..

it'll show my last updates tank in the bar graph, then its gone, then it comes back then its gone..

first time this has happened..

does someone manually update the garage with the data we input?

sometimes its taken as long as 2 days for the log to get upto speed..
donno.. maybe it just has cramps ;)

any particular reason for the date format to be funky like that?

Im used to Month, day, year 04-12-2008

MetroMPG 04-12-2008 06:11 PM

The bar graph image is updated immediately when you update your data. The image filename, however, doesn't change. So if you're not seeing the new data, you're seeing the old, cached image.

If it's strictly in your browser cache, you can reload the page to get the new image. (Different browsers have different "reload" logic - so I'm not sure exactly what you need to do to force images to reload as well as html - you'll have to figure that out.)

There's a small chance the image may be cached upstream by your internet provider as well.

MetroMPG 04-12-2008 06:15 PM

FYI, the same thing applies to the signature images as well.


All times are GMT -4. The time now is 05:00 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com