EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Instrumentation (https://ecomodder.com/forum/instrumentation.html)
-   -   Scangauge II Question (suddenly seeing inflated MPG numbers) (https://ecomodder.com/forum/showthread.php/scangauge-ii-question-suddenly-seeing-inflated-mpg-numbers-1644.html)

awillard69 04-01-2008 10:25 AM

Scangauge II Question (suddenly seeing inflated MPG numbers)
 
I've been using my SGII on my Jeep Wrangler and am getting pretty good at economizing what I've got.

However, yesterday, I stopped at a store, five minutes, in and out. When I started up and pulled away, the SG was reporting MPG well over 20 while putting down a side street. When I got up to speed on the main road it was up over 30. It even showed me getting better MPG under acceleration! What happened?

I reset back to the defaults, reset the engine size, fuel tank. It's still showing the same overstated MPG readings. Did some setting get 'static zapped' or something? Is there another value that should be reset?

Any ideas?

SVOboy 04-01-2008 10:30 AM

I'm not sure what happened, but that's pretty odd. If no one here has any ideas I would try contacting the SG people for advise.

PS: Welcome to ecomodder!

MetroMPG 04-01-2008 10:41 AM

I'm stumped - can't think of any reason you'd suddenly see inflated numbers.

If you're convinced it's screwy, I'd second Ben's advice and fire an e-mail to the company. (My experience is they've been pretty good at replying.)

dcb 04-01-2008 10:57 AM

You might try the scangauge on your dakota, if it works there then you might want to try disconnecting your jeep battery for 10 minutes and retry it on the jeep. If it doesn't work there then it is probably the scangauge.

awillard69 04-01-2008 11:54 AM

I've fired off an email to the folks at Scangauge. I'll wait and see what they have to say and let you know.

awillard69 04-02-2008 10:08 AM

I haven't heard from Scangauge, so I did a tank fill and reset. It seems to be working fine now.

krousdb 04-02-2008 05:32 PM

I have seen the same thing happen to me 4 or 5 times. The instantaneous MPG goes to 9999 even while accelerating. That is why i dont trust the Sg as much as the Prius MFD.

DifferentPointofView 04-17-2008 01:04 AM

Welcome to the site! electronics are electronics. they're only as good as they work at the time. well at the time it wasn't good. now its quite fine!


All times are GMT -4. The time now is 04:49 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com