Go Back   EcoModder Forum > EcoModding > Success Stories
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 11-24-2011, 04:00 AM   #1 (permalink)
EcoModding Lurker
 
Join Date: Nov 2011
Location: NC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Talking Subaru Baja- beating 30 mpg goal

My only modifications so far:

-Pizza pan wheel covers
-removing luggage rack
-side mirrors removed
-regular tune-up with 5w-30 and iridium plugs
-scangauge "Green"
-45 psi in the tars
-spare tire removal

My highway average has gone from 24.5 to 31.1.
But, that was only on a brief test trip today with bad crosswinds. Not really much of an "average".

I love the wheel covers! I see 52 mpg (instantaneous) usually now, when drafting on flat roads at around 60-65 mph. Unless the ScanGauge is lying. Feels like I can coast much further.


This weekend:
-full grill block
-antenna relocation
-tailgate removal (weight reduction...not aero...)
-rear wheel skirts

Next week:
-super-secret-squirrel fake catalytic converter (worth a try...the car has 3)
-less restrictive muffler
-air dam/ front spats

Soon:
-better, smoother undertray
-Plans in the making for an "aerocap" bed cover. Aluminum with plexi windows (fiberglass takes so dang long...)


Not bad for a day's work on an AWD Subaru!
And, as I said...its not my established average, yet. Just a little run down the highway and back. Engine was only partially warmed up, and bad traffic. No P&G -- just cruise control.

With 93,000 miles on it, is there any way to test the O2 sensors before just replacing them? No codes are showing. Just wondering.

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 11-24-2011, 10:11 AM   #2 (permalink)
Drive less save more
 
ecomodded's Avatar
 
Join Date: Jul 2011
Location: Vancouver Island, Canada
Posts: 1,189

Dusty - '98 VOLKSWAGEN Beetle TDI
TEAM VW AUDI Group
90 day: 60.42 mpg (US)
Thanks: 134
Thanked 162 Times in 135 Posts
They can be tested both in the car and out. If you have a high impedence volt meter, the procedure is fairly simple. It will help you to have some background on the way the sensor does it's job. Read how does an O2 sensor work first.

Testing O2 sensors that are installed

The engine must first be fully warm. If you have a defective thermostat, this test may not be possible due to a minimum temperature required for closed loop operation. Attach the positive lead of a high impedance DC voltmeter to the Oxygen sensor output wire.
This wire should remain attached to the computer. You will have to back probe the connection or use a jumper wire to get access.
The negative lead should be attached to a good clean ground on the engine block or accessory bracket. Cheap voltmeters will not give accurate results because they load down the circuit and absorb the voltage that they are attempting to measure.
A acceptable value is 1,000,000 ohms/volt or more on the DC voltage. Most (if not all) digital voltmeters meet this need. Few (if any) non-powered analog (needle style) voltmeters do. Check the specs for your meter to find out.
Set your meter to look for 1 volt DC. Many late model cars use a heated O2 sensor. These have either two or three wires instead of one.
Heated sensors will have 12 volts on one lead, ground on the other, and the sensor signal on the third.
If you have two or three wires, use a 15 or higher volt scale on the meter until you know which is the sensor output wire. When you turn the key on, do not start the engine. You should see a change in voltage on the meter in most late model cars.
If not, check your connections. Next, check your leads to make sure you won't wrap up any wires in the belts, etc. then start the engine. You should run the engine above 2000 rpm for two minutes to warm the O2 sensor and try to get into closed loop. Closed loop operation is indicated by the sensor showing several cross counts per second. It may help to rev the engine between idle and about 3000 rpm several times.
The computer recognizes the sensor as hot and active once there are several cross counts. You are looking for voltage to go above and below 0.45 volts. If you see less than 0.2 and more than 0.7 volts and the value changes rapidly, you are through, your sensor is good.
If not, is it steady high (> 0.45) near 0.45 or steady low (< 0.45).
If the voltage is near the middle, you may not be hot yet. Run the engine above 2000 rpm again. If the reading is steady low, add richness by partially closing the choke or adding some propane through the air intake. Be very careful if you work with any extra gasoline, you can easily be burned or have an explosion.
If the voltage now rises above 0.7 to 0.9, and you can change it at will by changing the extra fuel, the O2 sensor is usually good. If the voltage is steady high, create a vacuum leak. Try pulling the PCV valve out of it's hose and letting air enter. You can also use the power brake vacuum supply hose. If this drives the voltage to 0.2 to 0.3 or less and you can control it at will by opening and closing the vacuum leak, the sensor is usually good.
If you are not able to make a change either way, stop the engine, unhook the sensor wire from the computer harness, and reattach your voltmeter to the sensor output wire. Repeat the rich and lean steps.
If you can't get the sensor voltage to change, and you have a good sensor and ground connection, try heating it once more. Repeat the rich and lean steps. If still no voltage or fixed voltage, you have a bad sensor. If you are not getting a voltage and the car has been running rich lately, the sensor may be carbon fouled. It is sometimes possible to clean a sensor in the car.
Do this by unplugging the sensor harness, warming up the engine, and creating a lean condition at about 2000 rpm for 1 or 2 minutes. Create a big enough vacuum leak so that the engine begins to slow down. The extra heat will clean it off if possible. If not, it was dead anyway, no loss. In either case, fix the cause of the rich mixture and retest. If you don't, the new sensor will fail.
__________________
Save gas
Ride a Mtn bike for errands exercise entertainment and outright fun
__________________



  Reply With Quote
Old 11-24-2011, 01:27 PM   #3 (permalink)
EcoModding Lurker
 
Join Date: Nov 2011
Location: NC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks, but I only read up to the "high impedance volt meter".
I'll just stick it in the plasma cleaner in the lab. Or dunk it in an acid bath.



New MPG average: 32.0 mpg (~40 mile highway trip, hilly, 65 to 70 mph, moderate traffic)
Stated Highway EPA: 23 mpg
39.1% ABOVE EPA!!!
WOOT!!


Does the ScanGuage average just the current trip, or overall since it's been used?
If it's an overall average - my actual current average is higher. I installed the ScanGuage before I started modifications, so I could watch it improve.

Partial front grill block (duct tape) yeilded longer coasts and a 0.9 MPG gain.
Fabbing something from aluminum sheet tomorrow, shooting for 80% coverage instead of 50%. Covering the HUGE fog light buckets with lexan.

Can't wait to start on a front dam! Planning to use 8" garden edging. Might stick with the aluminum sheeting and bracketry, but it would scrape on parking-lot blocks.

Last edited by Wbcherry; 11-24-2011 at 10:05 PM..
  Reply With Quote
Old 11-24-2011, 10:19 PM   #4 (permalink)
EcoModding Lurker
 
Join Date: Nov 2011
Location: NC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Smile

Return trip data is even better. I taped the entire front grill (previously left a lower scoop open).

33.4 mpg average over 45 miles!
45.2% ABOVE EPA!!!
Average speed of 52 (only lengthened my trip from 0.7 to 0.8 hours).
Return trip cost of $4.44 at 1.35 gallons burned.

Since my modifications yesterday, I average [COLOR="rgb(255, 0, 255)"]32.3 MPG!![/COLOR]
Thats over 2.1 driving hours (highway, hilly) over 111 miles at 52 mph.

Taping the entire grill area netted an extra 2.3 MPG.
No change in engine temp. Max temp was ~212 F, like usual. Outside temp ~ 50 F.
(All data taken from ScanGauge.)


This trip usually costs me 3/4 of a 16 gallon tank -> $39.60
This time -> $11.3
Loves me some ecomods!
  Reply With Quote
Old 11-24-2011, 10:50 PM   #5 (permalink)
EcoModding Lurker
 
Join Date: Nov 2011
Location: NC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Geez... How much turkey did you guys eat?
  Reply With Quote
Old 12-06-2011, 06:41 PM   #6 (permalink)
EcoModding Lurker
 
Join Date: Nov 2011
Location: NC
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts

Took the back-road to school. About 20 miles, mixed with city. This was at a brief stoplight.



Over the weekend:
-Lexan over the fog-light holes.
- more permanent grill block-off
-2.5" cat-back exhaust, with 50-series Flowmaster

The exhaust change initially drastically lowered my mileage. It went down to 29 or so, highway. I reset the car's ECU, and now I get 35 MPG on the same 20-mile stretch of freeway.


This was the return trip. I-40 during rush hour (5:30 pm) for about 17 miles.
No tailgating. Approx 55 to 60 mph.


In the driveway, back at home.
There's a few nice hills I coast down, right off the highway.


The city EPA for this car is 18 mpg. I'm now getting ~36.4 mpg. That's 102% above, correct?

Last edited by Wbcherry; 12-06-2011 at 07:26 PM..
  Reply With Quote
Old 05-25-2013, 04:35 AM   #7 (permalink)
Master EcoModder
 
AeroModder's Avatar
 
Join Date: Jan 2010
Location: Oregon
Posts: 471

Tank - '96 Ford Aspire 4 door
Team Ford
90 day: 46.75 mpg (US)
Thanks: 15
Thanked 65 Times in 48 Posts
Bringing back an old thread, but any updates? I'm looking at what car to get after my Aspire dies, and I'm considering either an Impreza wagon or a Baja. The truck bed on the Baja opens the door to a nice aero shell for some good drag reduction. If I do get a Baja, I'll build an aeroshell out of FRP for it. The Baja's stock Cd is .36, vs. .35 for the OBS, .34 for the Impreza Wagon, and .32 for the Sedan.
__________________
In Reason we Trust
  Reply With Quote
Old 05-26-2013, 11:18 PM   #8 (permalink)
EcoModding Lurker
 
Join Date: Apr 2013
Location: United States
Posts: 34

The Dakota - '99 Dodge Dakota R/T
90 day: 16.4 mpg (US)

The Honda - '88 Honda CRX DX
90 day: 47.43 mpg (US)
Thanks: 0
Thanked 5 Times in 5 Posts
Awesome results in this thread! I always liked the Subaru Baja, even in the legendarily panned schoolbus yellow color they sent to all the magazines. That said, I don't believe the bed is long enough to carry a dirtbike, so I wouldn't have much use for one. But that's what the Dakota is for.
  Reply With Quote
Old 05-28-2013, 03:22 PM   #9 (permalink)
Master Novice
 
elhigh's Avatar
 
Join Date: Jan 2008
Location: SE USA - East Tennessee
Posts: 2,310

Josie - '87 Toyota Pickup
90 day: 27.96 mpg (US)

Felicia - '09 Toyota Prius Base
90 day: 47.83 mpg (US)
Thanks: 424
Thanked 609 Times in 447 Posts
My younger boy lurves the Baja but the dreadful EPA rating scares him off. This could bring him back - the modded one doesn't look that different.

Hey, WB - any news? Add an aerocap to that bed, frinstance?
__________________




Lead or follow. Either is fine.
  Reply With Quote
Old 06-06-2013, 08:40 AM   #10 (permalink)
EcoModding Lurker
 
Join Date: Jan 2010
Location: maine
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
WBcherry. I think you are the leading subaru ecomoding pioneer on here.

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com