EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Instrumentation (https://ecomodder.com/forum/instrumentation.html)
-   -   What is wrong with my scangauge II? (https://ecomodder.com/forum/showthread.php/what-wrong-my-scangauge-ii-3984.html)

2000mustang fan 07-22-2008 02:41 PM

What is wrong with my scangauge II?
 
I was driving and my scangauge II shut off then I pressed the home buton to turn it on, then it was frozen so I unplugged the wire and put it back in and now the symbols for RPM GPH and etc.. all have a square in front of them. Is my scangauge II broken or should I just leave it unplugged for a while. All my trip values and everything are all messed up and it says $6k in fuel and 2.4MPG which I know all of the values and none of them are correct. What do I do?

SVOboy 07-22-2008 04:57 PM

Did it get really hot or anything like that? I'd contact linear logic if it doesn't fix itself.

2000mustang fan 07-22-2008 05:18 PM

Quote:

Originally Posted by SVOboy (Post 46554)
Did it get really hot or anything like that? I'd contact linear logic if it doesn't fix itself.

I don't know it just started shutting off and displaying weird values it does the normal 4 gauges right and real time MPG now but now it tells me tank average and MPG and fuel used are all in like the thousands I don't know what to do?

azraelswrd 07-22-2008 06:06 PM

Unplug it, leave it inside somewhere cool.... then plug it back in. If its still all wacky, try resetting everything:

MORE >> MORE >> MORE >> USE DEFAULTS >> YES

If all else fails, call up LL and tell them your troubles.

2000mustang fan 07-22-2008 11:38 PM

Quote:

Originally Posted by azraelswrd (Post 46577)
Unplug it, leave it inside somewhere cool.... then plug it back in. If its still all wacky, try resetting everything:

MORE >> MORE >> MORE >> USE DEFAULTS >> YES

If all else fails, call up LL and tell them your troubles.

ok everything is still a bit confusing but its only under the today part not under current or tank. the weird values only appear under the today thing not in current or in tank but the odd thing is the scangauge thinks I filled up and I'm only slightly below 1/4Tank of a 15.7Gallon tank is this what caused the problem because it needs to be refilled at 1/4 tank or it will go beserk?

Blue07CivicEX 07-22-2008 11:45 PM

I am getting some similar strange behavior on the today/previous day type data, I'm thinking it gets confused in hybrid mode and can't figure out when a day truly ends possibly? tank info seems to be pretty good and trip info is usually good so that's what i mostly care about anyway


All times are GMT -4. The time now is 05:25 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com