View Single Post
Old 03-04-2008, 02:06 AM   This thread is in the EcoModder Project Library | #1 (permalink)
Red
Master EcoModder
 
Red's Avatar
 
Join Date: Mar 2008
Location: SF Bay Area
Posts: 713
Thanks: 1
Thanked 8 Times in 8 Posts
Reviving a 2000 Honda Insight "beater"

[Disclaimer]This is long, as it spans about 2 months of odd hours of working on it and the ramblings of a idiot[/Disclaimer]

In Jan of 08 I found a 2000 Honda Insight in a junk yard. For a total of $2000 bucks I brought my new "beater" home in hopes of getting it back up and running to replace my current DD. Driving my Heep around is fun as hell, but $60 a week on gas gets old fast. Some pictures below as I got it after the tow truck dropped it off (I need to find a diesel tow rig like this.....)






Its got the following
230k on the clock
5 speed
Automatic climate control w/Air Conditioning
Power everything
6 Disc CD Changer
And a fish tank

Along with a bunch of broken stuff

The current list of broken items
Primary Ground Wires (Fixed)
LAF Sensor (Fixed)
Rear Hatch Struts (Fixed)
Drivers side quarter panel window (fixed)
Windshield (Fixed)
Clutch Slave (Fixed)
Tranny (Not Broken)
HV Battery Pack (Hasn't been flogged enough to tell)
Front Underbelly panels (Have replacements)
Hood (Latches now, just looks off)
Motor Mount (Seems fixed)

Maintenance to do
Coolant (Didn't need to do it)
Tranny Fluid (Done)
Brakes(I can stop)
Tires

Story so far,
Initially when I first checked it out at the yard, the car would start with a jump, run, and moving on its own power. So I figured sweet, I got it made, probably nothing major wrong with it. Which was sorta right. My dive into Honda automotive tech started after the tow truck dropped it off.

When it was dropped off at my house, the tow truck driver had to place it in an odd spot due to the steepness of my drive way. I figured it didn't matter where he left it, since it ran I could easily move it. Which was wrong. Tried to fire it up no lights, no nothing. Recharged the 12v battery, which if you have never owned a civic is a very small little thing, got lights this time but no start. It would spin but it wouldn't fire. Since the 144v battery pack was depleted since the car was sitting for 4 months, it would only start using the starter. Now my first car was a 95 Dodge Caravan, and my first car I bought was my Jeep. Coming from a Dodge/Jeep background, bigger is always better, and if the part doesn't fit you aren't using a big enough sledge hammer. So I figured the battery was just too tiny to start the thing so I hooked the Jeep up to it. The Heep runs a 980 CCA Red Top that has yet not to start something, so with the two of them jumpered up I started the Insight and it ran just fine. Thinking I was in business, I disconnected the Jeep. 30 seconds later the Insight stalled and died. As a man of science, I did it again, same results. Now I figure I was screwed. I had an electrical problem. This was a Honda, a Hybrid and has way more wiring and gizmos then my simple Jeep. I eventually found out that the only way to keep it from stalling out was that once it was started to stick a wooden pole to keep the RPMs up and using 3 feet to manipulate the clutch, brake and throttle to get it moving under power on its own. That was fun.

With some help from the members of GS, predominately WazabiOwner, amoung other things, I was able to determine that my starting and running issues was due to the poor design of the factory grounds. A bit of welding wire, some terminal ends and some anti corrosion gunk, I had Rommie starting and running by herself. Once I had her going I was able to recharge the 144v battery pack. Now the car starts up without using the starter. Its kinda cool really. You hit the key and it just whirls to life.

Now that it "lives" I had to take it for a spin. Initial impressions at the time were the clutch lacks feedback, the shifter is stiff as hell and doesn't really want to go into first all that much, when assist kicks in the car initially vibrates then smooths out sorta, its slow, and feels gutless. Granted I'm going from a 4.0L six bellowing squirrels hammering out 250 ft-lbs of torque to a 1.0L three screaming gerbils making something like 70 ft-lbs. BUT the driving experience is as unique as tooling around in the Jeep. You feel like you are driving a car of the future with the Insight, even though its 8 years old.

A fair amount of time was spent draining the fish tank, drying out the inside, cleaning up some of the broken class and vacuuming out all the hair left over from the PO.

A quick light check showed that both my front parking lights were blown. A $1 later and a set of 168 bulbs fixed that problem.

An oil change showed that the PO didn't own a metric socket. The drain plug had been rounded off. Some vice grips and a trip to the hardware store fixed that problem nicely. 2.5 quarts of 0w-20 and an oil filter that is half the size of a soda can gave Rommie some fresh blood. Peering through the valve cover showed some very clean internals for an engine with 230k. Runs very quietly and easily revs up to 5000 rpm without any problems.

The gas struts that hold up the rear hatch were shot. I had been using a big old broom stick to hold it up but replacement struts are so much nicer. The old ones were so bad you could make them compress by just looking at them.

Rear tires are bald, but OEM size and brand. Fronts or something random and more or less new. Downside is they are big enough that the speed reads 10% too slow.

Hood wasn't latching properly due to the front rad support being bent upwards. A wooden block, and a 3lb hammer has worked out most of the kinks. Its still not perfect but I think its in range of what it should be.

Slowly things are coming together. I'm hoping over Spring Break and I can either everything squared away or atleast know what exactly is left to be patched up.

What I've got left to do
Change the transmission fluid as soon as I can get the fill plug off (Done)
Check the clutch hydraulics. Clutch fluid is all dark and black. Either the fluid is ancient or some seal is gone. (Broken)
Figure out if the hard shift is due to the linkage, clutch, or the tranny. (Slave)
Determine if the LAF is really fried or just so dirty the computer thinks its fried.(Done)
Replace the busted window (fixed)
Get the right sized tires (Blah
Check to see if the brakes need servicing (e-brake isn't happy)
Adjust the rear drums (As above)
See if I can get the seats back to their original color (blah they stopped smelling)
Reinstall the front belly pans (need bolts)
Find hardware to reinstall the front belly pans
Replace the spark plugs (All B head) (Got em need to install em)
Replace the coolant and thermostat (didn't need to)
Clean the TB (Maybe)
See if the AC still works (Cold)
Get the dent pulled (Blah)
And whatever else I'm forgetting

Finally get it inspected and registered to be used again


Last edited by Red; 04-07-2008 at 04:08 PM..
  Reply With Quote