View Single Post
Old 09-25-2012, 09:52 AM   #431 (permalink)
Freyguy
EV Builder
 
Freyguy's Avatar
 
Join Date: Nov 2010
Location: Macungie, PA
Posts: 157
Thanks: 15
Thanked 63 Times in 39 Posts
Error message is because your using an older version of MPLAB. I switched to v8.83 back in April and it needs to see "PORTB" to compile. For older version, try "PORTBE". (see attachment)

Very nice work by the way

Attached Thumbnails
Click image for larger version

Name:	CONFIG4L Change.jpg
Views:	75
Size:	65.0 KB
ID:	11551  

Last edited by Freyguy; 09-25-2012 at 10:02 AM..
  Reply With Quote
The Following User Says Thank You to Freyguy For This Useful Post:
mora (03-10-2014)