Register Now
 Register Now
 

You must sign in to add / modify vehicles in the EM garage
Fuel log graph
Efficiency log for: Metro XFi - 1993 Geo Metro XFi Convertible
  • Lifetime Fuel Economy: 59.5 mpg (US), 4 L/100 km, 71.4 mpg (Imp)
  • 90-day Fuel Economy: 62.2 mpg (US), 3.8 L/100 km, 74.7 mpg (Imp)
  • 3-tank Fuel Economy: 60.5 mpg (US), 3.9 L/100 km, 72.7 mpg (Imp)
  • EPA Combined Rating / % over rating: 54 mpg (US) / 0% (based on 90-day fuel economy)
  • Total fills: 25
  • Total fuel used: 49.5 gal (US), 187.4 L
  • Total distance traveled: 2944.8 mi. / 4739.2 km
  • Average tank distance: 117.8 mi. / 189.6 km
Fill date Distance Fill amount Price Fuel Economy Details
2007-12-06 421 mi
677.53 km
7.2 gal (US)
5.99 gal (Imp)
27.25 L
242.64 kWh
58.47 mpg (US)
70.28 mpg (Imp)
4.02 L/100 km
1.71 gal (US)/100 mi
576.34 Wh/mi
Winter still sucks.
2007-11-14 412 mi
663.05 km
6.6 gal (US)
5.49 gal (Imp)
24.98 L
222.42 kWh
62.42 mpg (US)
75.05 mpg (Imp)
3.77 L/100 km
1.6 gal (US)/100 mi
539.85 Wh/mi
winter gas sucks Car is still running good and I might try putting the hot air intake back on now that I can measure the IAT and see if I can get my mileage back up a bit.
2007-10-26 371 mi
597.07 km
6.1 gal (US)
5.08 gal (Imp)
23.09 L
205.57 kWh
60.82 mpg (US)
73.03 mpg (Imp)
3.87 L/100 km
1.64 gal (US)/100 mi
554.1 Wh/mi
Boo Oh well I figured the last tank was a bit high because I filled up around a half a tank. I guess they still average out over 60mpg so I'm happy Also it rained a lot and was cold so dropping a bit of mileage is no biggie. A lifter is complaining about life so there is now a ticking noise in the engine but it really doesn't affect anything so I will probably not change it till I get annoyed enough with the noise.
2007-10-22 288 mi
463.49 km
4.1 gal (US)
3.41 gal (Imp)
15.52 L
138.17 kWh
70.24 mpg (US)
84.46 mpg (Imp)
3.35 L/100 km
1.42 gal (US)/100 mi
479.76 Wh/mi
Sweet I cheated though and didn't wait till the tank was empty, filled up at half a tank. Checked the car over last weekend and everything was perfect, one tire was at 45psi instead of 48 was the only thing even halfway wrong with the car. I also let the engine die and coast down the hills in N without bothering to restart the engine till the bottom of the hills. Makes it kind of tempting to actually try driving techniques
2007-09-12 365 mi
587.41 km
5.5 gal (US)
4.58 gal (Imp)
20.82 L
185.35 kWh
66.36 mpg (US)
79.69 mpg (Imp)
3.54 L/100 km
1.51 gal (US)/100 mi
507.81 Wh/mi
Took a long time to run this tank out since I'm riding the bike mostly Lot of low speed driving on this tank cause I didn't use it for my normal commute just summertime cruising. Megasquirt is running good, Most of the car's problems are fixed, just a few minor things to fix that might get me a real 70mpg tank eventually.
2007-06-07 59 mi
94.95 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
59 mpg (US)
71.08 mpg (Imp)
3.99 L/100 km
1.69 gal (US)/100 mi
571.19 Wh/mi
I really need to work on this car sometime and fix some of it's problems. I know I could be easily in the mid 60's if I would fix it but I am lazy I did try not speeding as bad on this tank though.
2007-05-11 55.2 mi
88.84 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
55.2 mpg (US)
66.51 mpg (Imp)
4.27 L/100 km
1.81 gal (US)/100 mi
610.51 Wh/mi
2007-04-25 54.3 mi
87.39 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
54.3 mpg (US)
65.42 mpg (Imp)
4.34 L/100 km
1.84 gal (US)/100 mi
620.63 Wh/mi
Tank is about right for the extra drag from the brakes and stuff but I still am not sure about the last tank. Since this one is about normal for the car's problems maybe the pump was under reading somehow?
2007-04-12 71 mi
114.26 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
71 mpg (US)
85.54 mpg (Imp)
3.32 L/100 km
1.41 gal (US)/100 mi
474.65 Wh/mi
This tank has to be a mistake of some sort. I haven't fixed any of the car's problems so something isn't right.
2007-03-27 51.3 mi
82.56 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
51.3 mpg (US)
61.81 mpg (Imp)
4.59 L/100 km
1.95 gal (US)/100 mi
656.92 Wh/mi
Front brake is dragging making the wheel pretty hot. Also a back wheel bearing starting to make noise so this tank is a lot lower than expected due to excess drag. Also experimented with a megasquirt computer and think that it will give me a pretty good gain once I get it actually installed and driving on it.
2007-02-25 60.1 mi
96.72 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
60.1 mpg (US)
72.41 mpg (Imp)
3.92 L/100 km
1.66 gal (US)/100 mi
560.73 Wh/mi
quit playing with cam timing finally Factory computer still hates me so hopefully this is the last tank on it and will soon be running a megasquirt computer.
2007-01-20 51.5 mi
82.88 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
51.5 mpg (US)
62.05 mpg (Imp)
4.57 L/100 km
1.94 gal (US)/100 mi
654.37 Wh/mi
Trans broke on this tank so I had to drive 50 miles in 4th gear only to get it home, Also Christmas shopping, stop and go traffic, and general crappy conditions on this tank so I am surprised it actually stayed over 50.
2006-12-15 55.6 mi
89.48 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
55.6 mpg (US)
66.99 mpg (Imp)
4.24 L/100 km
1.8 gal (US)/100 mi
606.12 Wh/mi
Cam advanced 11 degrees, 5 degrees ignition timing.
2006-12-08 52.3 mi
84.17 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
52.3 mpg (US)
63.01 mpg (Imp)
4.5 L/100 km
1.91 gal (US)/100 mi
644.36 Wh/mi
Battery died and drove home on it dead(50 miles) killing this tank's average.
2006-12-01 57.3 mi
92.22 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
57.3 mpg (US)
69.04 mpg (Imp)
4.11 L/100 km
1.75 gal (US)/100 mi
588.13 Wh/mi
Shaved .040 off head. Fixed 2 burned valves. Car was 3 degrees toe in on this tank and ignition timing was set wrong for half of the tank. Also a few of my aero mods were off the car so it could be aligned and worked on.
2006-11-16 50.3 mi
80.95 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
50.3 mpg (US)
60.6 mpg (Imp)
4.68 L/100 km
1.99 gal (US)/100 mi
669.98 Wh/mi
2006-11-10 49.5 mi
79.66 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
49.5 mpg (US)
59.64 mpg (Imp)
4.76 L/100 km
2.02 gal (US)/100 mi
680.81 Wh/mi
the long downward slope was from an exhaust valve that was bad and getting worse, and a second exhaust valve that was just starting to go bad.
2006-10-24 51.97 mi
83.64 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
51.97 mpg (US)
62.61 mpg (Imp)
4.53 L/100 km
1.92 gal (US)/100 mi
648.45 Wh/mi
2006-10-16 52.4 mi
84.33 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
52.4 mpg (US)
63.13 mpg (Imp)
4.49 L/100 km
1.91 gal (US)/100 mi
643.13 Wh/mi
2006-09-30 53.92 mi
86.78 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
53.92 mpg (US)
64.96 mpg (Imp)
4.37 L/100 km
1.85 gal (US)/100 mi
625 Wh/mi
2006-09-16 54 mi
86.9 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
54 mpg (US)
65.06 mpg (Imp)
4.36 L/100 km
1.85 gal (US)/100 mi
624.07 Wh/mi
2006-09-12 54.38 mi
87.52 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
54.38 mpg (US)
65.52 mpg (Imp)
4.33 L/100 km
1.84 gal (US)/100 mi
619.71 Wh/mi
Advanced cam timing to 5 degrees
2006-09-05 49.3 mi
79.34 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
49.3 mpg (US)
59.4 mpg (Imp)
4.78 L/100 km
2.03 gal (US)/100 mi
683.57 Wh/mi
2006-08-27 55.4 mi
89.16 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
55.4 mpg (US)
66.75 mpg (Imp)
4.25 L/100 km
1.81 gal (US)/100 mi
608.3 Wh/mi
New O2 sensor
2006-08-01 49 mi
78.86 km
1 gal (US)
0.83 gal (Imp)
3.79 L
33.7 kWh
49 mpg (US)
59.04 mpg (Imp)
4.81 L/100 km
2.04 gal (US)/100 mi
687.76 Wh/mi

View: spreadsheet friendly fuel log output (for copy/paste)


sig image



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com