EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Introductions (https://ecomodder.com/forum/introductions.html)
-   -   Hello from Germany (https://ecomodder.com/forum/showthread.php/hello-germany-32653.html)

oz42 08-27-2015 11:07 AM

Hello from Germany
 
Hello all,

I am here because for a few weeks I am owning a 1st gen. Honda Insight.

I am happy to have one, here in Germany there are only about 100 of these cars.

Olaf

pgfpro 08-27-2015 11:16 AM

Quote:

Originally Posted by oz42 (Post 491292)
Hello all,

I am here because for a few weeks I am owning a 1st gen. Honda Insight.

I am happy to have one, here in Germany there are only about 100 of these cars.

Olaf

Welcome to the forum!!!

Do you have some more information on your Insight???

Daox 08-27-2015 11:19 AM

Welcome to the site and congrats on the Insight!

oz42 08-27-2015 11:27 AM

Quote:

Originally Posted by pgfpro (Post 491295)
Welcome to the forum!!!

Do you have some more information on your Insight???

Well, it is a 2000 Insight with 5 speed manual and lean burn. The battery works well up to now.

Fuel consumtion is about 3.5 LHK - or 67 mpg, if the conversion calculator worked correctly. Best value ever was 84 a few days ago. :) All values were on my 21 miles distance to work, almost all the way with 45 mph.

The car needs a bit of love: new oil for engine and gearbox and new brakes. I hope that will be all.

Anyway, I love this car already.

pgfpro 08-27-2015 11:50 AM

Quote:

Originally Posted by oz42 (Post 491299)
Well, it is a 2000 Insight with 5 speed manual and lean burn. The battery works well up to now.

Fuel consumtion is about 3.5 LHK - or 67 mpg, if the conversion calculator worked correctly. Best value ever was 84 a few days ago. :) All values were on my 21 miles distance to work, almost all the way with 45 mph.

The car needs a bit of love: new oil for engine and gearbox and new brakes. I hope that will be all.

Anyway, I love this car already.

Sounds like the car is performing well. I too own a 2000 Insight I just bought last Saturday. I had a few issues with the ground wires missing and the EGR plate and EGR, but its seems to be working much better now with my first fill up going by the MPG display at 62 mpg and climbing. Most of this tank was 40 to 50 mph and about 60 miles worth of freeway driving with a 62 mph average.

You should start a Garage on your car.

So what do the locals think of your car???

oz42 08-27-2015 01:55 PM

Oh yes, I should build a garage. Right now, I only have a carport where my Smart Roadster and my wife's Opel Zafira are sleeping.

I think that rust won't be a problem.

The locals do not care much which is funny. They showed much more interest one year ago when I just had bought my Smart.

About the EGR: did you have any problems while driving?

oz42 08-27-2015 01:56 PM

Oh, I forgot: thank you guys for the warm welcome!

pgfpro 08-27-2015 03:43 PM

Quote:

Originally Posted by oz42 (Post 491313)
Oh yes, I should build a garage. Right now, I only have a carport where my Smart Roadster and my wife's Opel Zafira are sleeping.

I think that rust won't be a problem.

The locals do not care much which is funny. They showed much more interest one year ago when I just had bought my Smart.

About the EGR: did you have any problems while driving?

Oh sorry I didn't make myself clear. I meant you should enter your car in the garage area up above where it says "Garage & Tools", then select "add vehicle".

On my car it did have a slight stutter at low rpm before I cleaned the EGR. I'm going to purchase a new one next week after I get my pay check from work.

oz42 08-27-2015 07:36 PM

Quote:

Originally Posted by pgfpro (Post 491333)
On my car it did have a slight stutter at low rpm before I cleaned the EGR. I'm going to purchase a new one next week after I get my pay check from work.

I have read somewhere that cleaning everything would work...

Here it is:

www insightcentral net/forums/problems-troubleshooting/20996-egr-plate-cleaning.html

Sorry for the bad formatted URL. Right now I had only 4 posts and so I am not allowed to post URLS yet.

Anyway, perhaps this will save a few bucks.

oz42 08-27-2015 07:54 PM

Strange... I wrote 2 posts, but they disappeared. Ping...


All times are GMT -4. The time now is 06:07 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com