EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Off-Topic Tech (https://ecomodder.com/forum/off-topic-tech.html)
-   -   metro engine noise (https://ecomodder.com/forum/showthread.php/metro-engine-noise-19780.html)

Ultra-Orange 12-14-2011 10:14 PM

metro engine noise
 
So, "Actual Size"s (1993 Geo Metro XFi) previous owner wasn't much on maintenance, the interior was coated in dust, the engine compartment was black with grease, The oil filter had to be pried off with a pipe wrench. My guess is that the only fresh oil shes seen in some time is from "topping up" the engine (oil leak between block and head, top end gasket rebuild going to be a future project).

and... the engine rattles... all the time. more pronounced when accelerating. sounds like a diesel. I have Changed the oil (5/30), Adjusted the timing, cleaned the plugs,cap, and rotor, Sprayed out the carb on the car( no air filter and the inside of the air cleaner filled with grease/oil/slime).

Its not a rod knock. Its not lifter tap. Its not spark knock.

Help!

Thinking about seafoaming the engine (vacume line/ crankcase). Thinking maybe oil deposites limiting oil pressure to the top end. but that is pure congecture. really kinda grasping at straws.

anyways. all help/advice appritiated!

Thanks in advance!

Ladogaboy 12-14-2011 10:21 PM

Did you check the engine mounts?

Ultra-Orange 12-14-2011 10:24 PM

I've given them a cursory looking over, shifter moves a bit when switching from on throttle to off throttle (Suspect worn buhsings) . Ill definately give them a closer look! Thanks!

Ultra-Orange 12-15-2011 07:35 PM

ok so. cant find anything wrong with the engine mounts. Thinking its comming from the engines top end. Noticed it was worse today at cold start and practically went away when the engine warmed up. Pretty sure its something with the oiling system.

Georgboy 01-21-2012 06:39 AM

Sounds to me that you have a couple bad exhaust valves... Just my guess. How many miles are on the engine? Try seafoam in the oil.... Drain just enough oil to get the whole can of seafoam in it. Then drive for 20 miles lightly. After you have done that change the oil and get ready to see the mess in the engine drain out. I drove mine about 100 miles, but it had been sitting in my dads yard for about 3 years. These 3cyl are known for burning valves. What is your timing set at? (how many degrees?) what grade gas are you running in it? Pull a compression test?

Ultra-Orange 01-21-2012 08:07 AM

let me see if I can hit all your questions.

206k miles on the odometer. I assume its the original motor.
Seafoamed the engine already.
8 degrees advanced I think... recall 5 was Stock and people suggested going an additional 3 for better gas milage.
regular gas.
Haven't run a compression test. the sparkplug nearest the transmition is cross threaded and I'm leary of pulling it out.

Motor has quieted a bit. More noise when cold and is pretty quiet when warmed up.

Engine sounds... like a diesel. I was thinking maybe the hydralic lifters where sticking when cold and loosing pressure under load. Dunno.

any thoughts or advice appritiated!

Thanks!

Ladogaboy 01-21-2012 11:41 AM

If the noise level changes from when it is cold to when it is warmed up, you might have a crack/leak somewhere in your exhaust system. As it warms, the metal will expand, and that could mostly seal the leak. Something to consider...

Ultra-Orange 01-21-2012 05:37 PM

That is something I hadn't considered. Thank you! I know the muffler rattles like an empty spray can when I come off the gas. I can see there being leaks/cracks elsewhere. Gives me someplace to look. Thanks you!

Ladogaboy 01-21-2012 07:07 PM

Quote:

Originally Posted by Ultra-Orange (Post 281340)
That is something I hadn't considered. Thank you! I know the muffler rattles like an empty spray can when I come off the gas. I can see there being leaks/cracks elsewhere. Gives me someplace to look. Thanks you!

No problem! I've just heard of similar issues on other cars. Let us know what you find!

bignasty 01-23-2012 02:45 AM

If its a lifter sticking iv had good luck putting a quart of automatic transmission fluid in the oil.


All times are GMT -4. The time now is 11:50 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com