EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Instrumentation (https://ecomodder.com/forum/instrumentation.html)
-   -   Scangauge II stats going wonky in 2000 Dodge Caravan, Please help (https://ecomodder.com/forum/showthread.php/scangauge-ii-stats-going-wonky-2000-dodge-caravan-26806.html)

101Volts 08-28-2013 06:28 PM

Scangauge II stats going wonky in 2000 Dodge Caravan, Please help
 
Lately maybe due to not filling up and re-calibrating the SG2 much in the last several months the gauge started reading strange things in the "Tank" "Today" and "Previous Day" Meters; Sometimes I'll get readings like "17xx gallons used" and "$5,0xx cost" And see "2.3 MPG". Do you have any ideas why it's doing this? It also effected the Fill-up menu; I was going to calibrate the SG2 today when the van was filled up but I couldn't as the SG2 thought we went through 1,789 gallons or some high number since the last fill-up which isn't true; I calibrated it at the last fill-up.

MetroMPG 08-29-2013 10:43 AM

Sounds glitchy. I'd contact the company - they're good at customer service:

Contact Us : Linear Logic - Home of the ScanGauge

101Volts 09-02-2013 11:43 AM

Thanks for that suggestion, I used the contact us screen just a minute or so before editing this reply.

Here are some stats from the most recent wonky readings:

Current:

2.6 MPG
1382 Gallons
317 FWT Max
$4908 Cost
-2763 miles (Yes, Minus.)
C785 RPM Max (Yes, C as in Charlie.)
23.8 Hours
124 MPH Max
156 MPH Avg (?)

Today - Same as current

Previous day; Same as current except for:

2.7 MPG
1 MPH AVG

Tank: same as Current except:

0.0 Gallons to Empty
0.0 Miles to Empty

I realize it might be good to contact the company, I thought I'd leave this here for reference. Another note is that my Father occasionally drives the van down to the garage (He has his reasons), Anyway - The point is the van is sometimes turned on for less than a minute and then is turned off so perhaps this is messing with the SG2.

t vago 09-02-2013 12:21 PM

Quote:

Originally Posted by 101Volts (Post 388385)
I realize it might be good to contact the company, I thought I'd leave this here for reference. Another note is that my Father occasionally drives the van down to the garage (He has his reasons), Anyway - The point is the van is sometimes turned on for less than a minute and then is turned off so perhaps this is messing with the SG2.

What is the version of your ScanGauge?

101Volts 09-02-2013 07:24 PM

Quote:

Originally Posted by t vago (Post 388388)
what is the version of your scangauge?

4.06

t vago 09-03-2013 12:58 AM

4.06? Linear Logic lists 4.02 as their most recent version. Perhaps you got a buggy beta version of the latest version?

101Volts 09-14-2013 12:17 AM

Has that page been updated lately? I found 4.06 in Google:

https://www.google.com/search?q=scan...ient=firefox-a

101Volts 09-14-2013 11:10 AM

I sent a few emails and will be checking for a response.

101Volts 09-17-2013 06:28 PM

I had a response and the advice was to try resetting the ScanGauge II. I did that today and so far it seems to have helped at least, The "Tank" Screen operated well the last time I checked it. However, The "Previous Day" Screen was still off a bit.

101Volts 09-18-2013 07:21 PM

Since I reset the SG2 it was working properly as of the last time I checked it, Though it isn't calibrated. The Tank, Today and Previous Day screens weren't showing "2.x MPG" and other odd things the last time I checked. Perhaps it'll stay that way for a while or perhaps not.


All times are GMT -4. The time now is 05:07 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com