EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   OpenGauge / MPGuino FE computer (https://ecomodder.com/forum/opengauge-mpguino-fe-computer.html)
-   -   Subaru Loyale - MPGuino Install (https://ecomodder.com/forum/showthread.php/subaru-loyale-mpguino-install-11639.html)

dennyt 01-01-2010 05:02 AM

Subaru Loyale - MPGuino Install
 
Howdy! I've been reading this forum for the last week, getting stoked on all kinds of mods. I just bought an MPGuino, it showed up in 2 days, I installed it tonight, and clearly I didn't pick the correct leads to tap into.

The unit displays just fine, but it isn't picking up VSS. I think I tapped into an unused VSS connector, but I just found on the Rostra site that I should tap into the YR coming from the speedo. Tomorrow...

Perhaps a bigger problem is that, in the custom screen, it displays 6.5 GH at idle, and the number decreases as I add engine load. Neither of these terminals showed 12V with the ignition on and the engine stopped, as in the instructions, so I just tapped into the RW on this schematic. Will switching over to the other lead to the injector fix things, or is this a peak-and-hold problem?
http://farm3.static.flickr.com/2637/...4000ca89_o.jpg

My car is a '94 Loyale Wagon, 5spd, non-turbo, SPFI.

Many Thanks,
-Denny

(Disclaimer - I'm a mechanical engineer, not a sparky. The vacuum gage went in tonight too, and works just fine :) )

dennyt 01-01-2010 05:19 AM

Problem partially solved, I just found this post, and changing the Injector Trigger from 0 to 1 seems to have fixed the GH reading.

Tomorrow, I'll fix the VSS, and I'll make sure to update the wiki with calibration settings once I have them.

Damn fine product, thanks to all the developers!

dennyt 01-01-2010 08:56 PM

Success! Still working on calibration settings. 9000 cts/mi seems about right for the VSS, no idea on the fuel setting.

Installed a vacuum gage and an injector kill switch while I was at it. Yeeha!

http://farm3.static.flickr.com/2727/...116ce9b4e4.jpg

bestclimb 09-10-2011 02:56 PM

Where did you tap into VSS and injector signals, what settings for fuel and vss signals. I just picked up an 88 SPFI Loyale (GL) and would like to install my guino into it.

dennyt 09-10-2011 11:02 PM

I ended up abandoning the MPGuino because this car has a peak-and-hold injector, which isn't supported yet. Here is a thread about that. There is hope... if you want to build a signal conditioning circuit or rewrite the code.
http://ecomodder.com/forum/showthrea...or-6841-4.html

I tapped directly into the injector wire at the plug near the throttle body. I can't say if it was on the + or - lead, because I couldn't distinguish colors on the wires there.

For VSS I tapped into the yellow wire with the red stripe on the harness heading up to the instrument cluster. Check out page 155 of this PDF: http://jdfinley.com/downloads/Subaru...anualPart2.pdf

bestclimb 09-11-2011 12:21 PM

Thanks


All times are GMT -4. The time now is 07:13 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com