EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Forum News & Feedback (https://ecomodder.com/forum/forum-news-feedback.html)
-   -   Virus on the site? (https://ecomodder.com/forum/showthread.php/virus-site-14000.html)

wagonman76 07-26-2010 01:19 AM

Virus on the site?
 
It was July 13, about 12:53 pm. I was doing nothing else but checking the forum messages during lunchtime at work when a trojan came through, hijacked the computer, installed a couple of phony antivirus programs and then shut the computer down. They keep Symantec updated several times a day too. I was down for a couple days getting rid of it. Since then I've been a little leery of coming here and that's why I've not been on for 2 weeks. When it happened I did notice some threads that had titles that just looked like gibberish, I didn't go to them.

Just wondering if there was an issue with the site, or if it could have come from somewhere else?

Jyden 07-26-2010 01:46 AM

Never had any problems here with virus....

Phantom 07-26-2010 10:54 AM

I have seen that on several computers it is not from this site the easiest way to fix it is to go to safe-mode restore to a few days before it happened then run spybot and a virus scanning program.

MetroMPG 08-30-2010 04:06 PM

It is possible there was a 3rd party exploit via one of the ad slots on the forum. This has happened in the past with this and other forums (not in our control).

I got my first ever trojan infection around the time you got yours. I can't say for sure if it came from EM, but I do recall an EM page "stalling" prior to all hell breaking loose.

I since discovered that Java had a known vulnerability: Java code-execution vuln exploited in drive-by attack ? The Register - and I seem to recall java starting on loading an EM page, which was odd.

So while cleaning up the system, I also removed Java, until they release an update.

wagonman76 09-09-2010 03:42 AM

Thanks MetroMPG. It's been awhile since I've been on here, I feel better about the site now. But I'll check into the Java thing. I'll have to check into that. I've never seen it turn on with this site at home but at work it's set up a little screwy so I don't know. I can make sure it's off though.

Weather Spotter 09-09-2010 11:55 AM

I run Firefox with add blocker (no adds in years) and no scripts (java scripts). This shields me from most junk out on the web.

If my blockers do more than what I need (say I need a script) I can just temporally allow it.

Piwoslaw 09-09-2010 01:33 PM

If it really was a virus that came through the ads, then I'm willing to bet that the mods put it there to make us all get rid of ads by donating. Just kidding;)
Before donating I had AdBlock turned off for this site I had no problems of viral nature, but this may be because the ads are regional (I often got adverts in Polish, and sometimes in Russian, for example).

Wonderboy 11-16-2010 03:06 PM

Yeah, relax guys...
Quote:

No problem on this site.


Thanks
David
Everything is fine!

MetroMPG 11-16-2010 04:11 PM

Attack of the future spammers!

Weather Spotter 11-16-2010 04:14 PM

thanks for removing that one!


All times are GMT -4. The time now is 12:26 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com