View Single Post
Old 02-13-2014, 04:41 PM   #748 (permalink)
The PRC.
Join Date: Oct 2009
Location: Elsewhere.
Posts: 5,304
Thanks: 285
Thanked 536 Times in 384 Posts
Originally Posted by PaleMelanesian View Post
Ok, this is ridiculous! Third day in a row with forced restart due to Windows Update.
Control panel, find Windows Update, Change settings, change "Automatically install updates..." in the drop down to "Ask me whether to download and install..". Click Done and Done.

It should then ask you when to download and install via a tray icon, and when to restart after that so you can select the "bugger off" option all day if needed. It will nag but you can wait until you are done.

Originally Posted by jamesqf View Post
I agree, OS updates are SO annoying. I just upgraded my laptop to OpenSuSE 13.1, and now my Opera menus are using a slightly smaller font than on the old system. Wah!
That is Freedom though...

(apologies, local difficulties with the natives)

...but minus a few points for using KDE. Have you pondered Mint or Elementary OS ?

*(starts new UI a friendly way, muuuuhahahahahahaaaa)
[I]So long and thanks for all the fish.[/I]
  Reply With Quote