View Single Post
Old 08-30-2008, 05:52 PM   #524 (permalink)
bennelson
EV test pilot
 
bennelson's Avatar
 
Join Date: Jan 2008
Location: Oconomowoc, WI, USA
Posts: 4,435

Electric Cycle - '81 Kawasaki KZ440
90 day: 334.6 mpg (US)

S10 - '95 Chevy S10
90 day: 30.48 mpg (US)

Electro-Metro - '96 Ben Nelson's "Electro-Metro"
90 day: 129.81 mpg (US)

The Wife's Car - Plug-in Prius - '04 Toyota Prius
90 day: 78.16 mpg (US)
Thanks: 17
Thanked 658 Times in 384 Posts
Well I ended up going to the auto parts store and just buying a replacement caliper unit.

It was $50 for the whole thing - brand new, and all put together.


I lubed up the new slidey bolts..


Then put together the piston and brackety thing, and installed the brake pads.

I tried bleeding the brakes with one of those hand pump vacuum things rented from the auto parts store. It didn't work very well.

Then I took the car out for a test drive. When I got back and opened the hood. I realized I left the brake fluid cap off! I couldn't find it anywhere! I biked back down the street looking of both sides trying to find it. (3 miles round trip!)

When I got back, I found it almost instantly, under the hood, where it slid way back behind the battery. At least I found it!!!

The brake was still leaking fluid and the pedal was soft. I had my wife pump the brakes while I was looking up under the car. The fluid was oozing out from around the banjo bolt. Turns out that there are two washers that come with the kit, which I put on the two bolts that come with the kit. That's not where they go. The two washers BOTH go on the banjo bolt which is NOT part of the kit.

Once I figured that out, I was able to pull all the bolts out and swap the washers around. This time, I had my wife pump the brakes while I bled them. Worked WAY better than the stupid hand vacuum pump and with two pushes of the pedal, there was no more air in the lines.

Now when I drove, the brake pedal felt nice and firm when pressing down.

Yea! Car is starting to get close to becoming something half-safe! Next, I installed a switch in the wire that runs power to run the controller. That way, I can turn the DC motor controller on and off from inside the car. Before, I was just disconnecting a spade connector directly on the controller under the hood.

I also rigged up my multimeter to sit inside the car and read the total battery pack voltage. No, it's not an ammeter, but seeing how voltage drops when under load is at least an indicator of power usage.

I went for a little test drive and everything seemed to work fine.

Then I got ambitious and decided it was time to head towards town, a few short miles - to the gas station!

Yes! I couldn't resist going straight to the gas station and NOT buying gas. Plus, this place was a car-wash too, and the car was dirty. I got the fanciest car wash I could that didn't include an "underbody blast"!.



Here I am NOT buying gas.



My baby all clean and shiney!



__________________


300mpg.org Learn how to BUILD YOUR OWN ELECTRIC CAR CHEAP
My YouTube Videos

Last edited by bennelson; 08-30-2008 at 05:55 PM.. Reason: photos
  Reply With Quote