View Single Post
Old 02-08-2008, 09:44 AM   #11 (permalink)
Doofus McFancypants
Eco Noob
 
Doofus McFancypants's Avatar
 
Join Date: Jan 2008
Location: Tosev 3 - Atlanta GA
Posts: 293

Red Rover - '01 Nissan Altima GXE
90 day: 30.07 mpg (US)
Thanks: 5
Thanked 7 Times in 5 Posts
Thanks guys.

Last night after work i keyed the car to ON and sat there for 60 seconds to see if there is indeed some kind of a timeout - Nope - fired right up. This AM waited 2 minutes - fired right up.

MetroMPG - yes i was releasing it in 5th and staying there. I will try what you have outlined. This AM i did try key-starting it ( just to prove that i could as a last resort) worked fine

Daox - absolutely agree with you - i did not note in my initial post that i had lest work early to aviod the high traffic time so i could "play" with it. I have skipped opprotunities where i felt traffic was a little to thick - afterall this is a rather large car and no power stearing is VERY noticable ( ok - not compared to some of the larger cars/trucks - but it actually suprised me)


When faces with this occurance again - my action plan shall be to
- key car whole way off
- restart with key and drive on.

Thank you for your help here - once again - this forum ROCKS!!!


Steve

__________________
Steve - AKA Doofus McFancypants
------------------------------
"If there's a new way, I'll be the first in line - But it better work this time"

First Milestone passed - 30 MPG (city) 5/15/08
Best City Tank - 8/31/09- 34.3 MPG (EPA= 20)
Best Highway Tank - 5/20/09 - 36.5 MPG (EPA= 28)
------
In effort to drive less:
Miles NOT driven in 2009 = 648 (Work from home and Alt Transporatation)
  Reply With Quote