Go Back   EcoModder Forum > EcoModding > Off-Topic Tech
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 02-01-2011, 09:39 PM   #41 (permalink)
EcoModding Lurker
 
Join Date: Feb 2011
Location: Lakeland mn
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feel free to text me 218-235-1225

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 02-02-2011, 09:18 AM   #42 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 10,829

CM400E - '81 Honda CM400E
90 day: 58.68 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
90 day: 45.07 mpg (US)
Thanks: 2,187
Thanked 2,303 Times in 1,394 Posts
Sounds like they didn't do it right. That should fix your problem if you swapped engines like I did.
__________________
Current project: Help me kill my alternator - it is stubborn and won't die
  Reply With Quote
Old 02-02-2011, 07:01 PM   #43 (permalink)
EcoModding Lurker
 
Join Date: Feb 2011
Location: Lakeland mn
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
I did everything you did, I just paid a dealer 58 bucks and it didntwork, I do not want to bring it back if I got to pay for them not to fix it, does anyone know the correct way to do thi procedure, mind you mine is a manual transmission. Brought it back as soon as the light came on after he told me they did the relearn procedure he said I'm getting a p0300 code, so I know it must have not worked. Any thoughts? I don't know if I'm damaging anything driving it how it is? The car runs great has stock 05 electronics.
  Reply With Quote
Old 02-02-2011, 09:43 PM   #44 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 10,829

CM400E - '81 Honda CM400E
90 day: 58.68 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
90 day: 45.07 mpg (US)
Thanks: 2,187
Thanked 2,303 Times in 1,394 Posts
All I can say is I bet they didn't do it right. I had a local shop try to do it and they couldn't get it to work right. The dealer was the one who had to do it. Apparently you need a OBDII tool that sends a command to the ECU in the car. I'd take it back and have them do it again and make sure the light doesn't come back on. You shouldn't have to pay anything since thats what you took it there last time to fix and they didn't fix it.
__________________
Current project: Help me kill my alternator - it is stubborn and won't die
  Reply With Quote
Old 02-02-2011, 10:25 PM   #45 (permalink)
EcoModding Lurker
 
Join Date: Feb 2011
Location: Lakeland mn
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
If you don't mind me asking what dealer did yours? My nearest dealer is Hudson wi
  Reply With Quote
Old 02-03-2011, 08:26 AM   #46 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 10,829

CM400E - '81 Honda CM400E
90 day: 58.68 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
90 day: 45.07 mpg (US)
Thanks: 2,187
Thanked 2,303 Times in 1,394 Posts
Sure, I took mine to Bergstrom Chevrolet in Milwaukee.
__________________
Current project: Help me kill my alternator - it is stubborn and won't die
  Reply With Quote
Old 05-28-2011, 06:39 PM   #47 (permalink)
EcoModding Lurker
 
Join Date: May 2011
Location: alton
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
any luck with the aveos??
  Reply With Quote
Old 05-28-2011, 06:56 PM   #48 (permalink)
EcoModding Lurker
 
Join Date: May 2011
Location: alton
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
did they idle rough?
  Reply With Quote
Old 05-29-2011, 09:26 AM   #49 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 10,829

CM400E - '81 Honda CM400E
90 day: 58.68 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
90 day: 45.07 mpg (US)
Thanks: 2,187
Thanked 2,303 Times in 1,394 Posts
My Aveo is still running great, idle is and was fine even when I had the misfire problem.

__________________
Current project: Help me kill my alternator - it is stubborn and won't die
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy Aveo: How to improve CITY MPG? Thymeclock EcoModding Central 20 06-24-2011 10:48 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com