EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   The Lounge (https://ecomodder.com/forum/lounge.html)
-   -   ecorenovator.org as Reported Attack Page! (https://ecomodder.com/forum/showthread.php/ecorenovator-org-reported-attack-page-14956.html)

Xringer 10-24-2010 09:15 AM

ecorenovator.org as Reported Attack Page!
 
Whenever I try to load ecorenovator forum site, I get this message..

Reported Attack Page!

This web page at ecorenovator.org has been reported as an attack page and has been blocked based on your security preferences.


Got the same thing on the wife's notebook PC..

Have any of you guys been using the ecorenovator forum site??

The regular link Ecofriendly DIY Home Projects is loading just fine.. But not the forum..


Found this info:

Safe Browsing
Diagnostic page for ecorenovator.org/forum

What is the current listing status for ecorenovator.org/forum?

Site is listed as suspicious - visiting this web site may harm your computer.

Part of this site was listed for suspicious activity 1 time(s) over the past 90 days.

What happened when Google visited the site?

Of the 45 pages we tested on the site over the past 90 days, 6 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2010-10-23, and the last time suspicious content was found on this site was on 2010-10-19.

Malicious software is hosted on 1 domain(s), including toritor.co.cc/.

This site was hosted on 1 network(s) including AS13319 (S).

Google Safe Browsing diagnostic page for ecorenovator.org/forum

04_Sentra 10-24-2010 11:06 AM

I got that message too. I decided that I didn't need to see the forum after all.

wyatt 10-24-2010 11:18 AM

It's worse, if you tell it to ignore the warning, every time you load a new page, the same thing happens... so you get the warning every time you load a page... I got annoyed and did something else.

RobertSmalls 10-24-2010 11:24 AM

Quote:

Originally Posted by wyatt (Post 200579)
It's worse, if you tell it to ignore the warning, every time you load a new page, the same thing happens... so you get the warning every time you load a page... I got annoyed and did something else.

Unless you tell your browser not to bug you at every page load. But I decided the host will have to get their act together and make nice with Google before I go back.

I noticed ecorenovator.org is not affected, it's just forums.ecorenovator.org.

It would suck if it was just spammers who posted links to unsafe material.

Piwoslaw 10-24-2010 11:34 AM

I got the same. You can still go to ER.org, but first you have to disable attack sight blocking in your browser. For FireFox, do the following:
  1. Go to Tools,
  2. Options,
  3. Security,
  4. Uncheck Block reported attack sites.
Now you should be able to open EcoRenovator.org. After you're done, recheck attack site blocking.

I reported this on ER and Daox answered:
Quote:

Yeah, we know. We're working with the hosting company to get things fixed.

Xringer 10-24-2010 12:21 PM

I just got a email reply back from Tim..

Hey Rich,

I got your comment on the blog.

The forum software has been infected with malware. We think it was probably a security glitch with the ad company or the server company. We're working to fix it. In the mean time you can use internet explorer to get on the forum (thats what I've been doing), but there is a chance you could get some malware of course.

-Tim



I guess that I'll stay away a while longer..

RobertSmalls 10-26-2010 08:37 PM

Can we get an update on the situation? It appears to be worsening, but I'd like to see what's going on at EcoRenovator. I'd also like to post about why I now have a thermostat in the master bedroom, with wires in parallel with the ones going to the living room.

Quote:

Originally Posted by Google 10/23
Of the 45 pages we tested on the site over the past 90 days, 6 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2010-10-23, and the last time suspicious content was found on this site was on 2010-10-19.

Malicious software is hosted on 1 domain(s), including toritor.co.cc/.

This site was hosted on 1 network(s) including AS13319 (S).

Quote:

Originally Posted by Google 10/26
Of the 55 pages we tested on the site over the past 90 days, 8 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2010-10-25, and the last time suspicious content was found on this site was on 2010-10-25.

Malicious software includes 1 exploit(s). Successful infection resulted in an average of 1 new process(es) on the target machine.

Malicious software is hosted on 2 domain(s), including corksdok.co.cc/, toritor.co.cc/.

1 domain(s) appear to be functioning as intermediaries for distributing malware to visitors of this site, including gooksldgka.co.cc/.


Daox 10-26-2010 09:16 PM

Not much to update on yet. We're still working on it. Unfortunately Ben is having a hard time finding internet access in Japan and I don't really know how to handle this kind of stuff. So, I'm learning as I go which is always a slower process.

Its really too bad too, I got some great stuff going on the board right now too. I just made an arduino temperature data logger tonight...

SVOboy 10-27-2010 03:00 AM

Hey all,

Internets keep eating my replies. Anyway. I'm working on it, with what I can. I really don't know where the issue is. I have little experience with these sorts of things, but I'm doing my best to figure it out despite that.

Benjo

skyl4rk 10-27-2010 06:24 AM

Try turning off ads, or use a different ad source, like Adsense?


All times are GMT -4. The time now is 11:51 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com