Go Back   EcoModder Forum > Off-Topic > The Lounge
Register Now
 Register Now
 


Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 10-24-2010, 10:15 AM   #1 (permalink)
Old Retired R&D Dude
 
Join Date: May 2008
Location: Woburn Mass USA
Posts: 701

Little Red - '12 Toyota Prius c 2 Two
90 day: 57.82 mpg (US)

"Whitey" Bulger - '14 Toyota RAV4 LE
Thanks: 10
Thanked 18 Times in 17 Posts
ecorenovator.org as Reported Attack Page!

Whenever I try to load ecorenovator forum site, I get this message..

Reported Attack Page!

This web page at ecorenovator.org has been reported as an attack page and has been blocked based on your security preferences.


Got the same thing on the wife's notebook PC..

Have any of you guys been using the ecorenovator forum site??

The regular link Ecofriendly DIY Home Projects is loading just fine.. But not the forum..


Found this info:

Safe Browsing
Diagnostic page for ecorenovator.org/forum

What is the current listing status for ecorenovator.org/forum?

Site is listed as suspicious - visiting this web site may harm your computer.

Part of this site was listed for suspicious activity 1 time(s) over the past 90 days.

What happened when Google visited the site?

Of the 45 pages we tested on the site over the past 90 days, 6 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2010-10-23, and the last time suspicious content was found on this site was on 2010-10-19.

Malicious software is hosted on 1 domain(s), including toritor.co.cc/.

This site was hosted on 1 network(s) including AS13319 (S).

Google Safe Browsing diagnostic page for ecorenovator.org/forum

__________________
Cheers,
Rich

Current ride: 2014 RAV4 LE AWD (24 MPG)

Wife's Pizza Transporter
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 10-24-2010, 12:06 PM   #2 (permalink)
EcoModding Lurker
 
Join Date: Oct 2010
Location: Arizona
Posts: 69

EcoSentra - '04 Nissan Sentra
90 day: 35.93 mpg (US)
Thanks: 1
Thanked 7 Times in 4 Posts
I got that message too. I decided that I didn't need to see the forum after all.
  Reply With Quote
Old 10-24-2010, 12:18 PM   #3 (permalink)
EcoModder
 
Join Date: Jul 2008
Location: North Central Alabama
Posts: 572

Big Salsa - '04 Toyota Sienna LE

Silver - '10 Toyota Prius III
Thanks: 110
Thanked 123 Times in 71 Posts
It's worse, if you tell it to ignore the warning, every time you load a new page, the same thing happens... so you get the warning every time you load a page... I got annoyed and did something else.
__________________
  Reply With Quote
Old 10-24-2010, 12:24 PM   #4 (permalink)
Left Lane Ecodriver
 
RobertSmalls's Avatar
 
Join Date: Aug 2008
Location: Buffalo, NY, USA
Posts: 2,257

Prius C - '12 Toyota Prius C
Thanks: 79
Thanked 284 Times in 197 Posts
Quote:
Originally Posted by wyatt View Post
It's worse, if you tell it to ignore the warning, every time you load a new page, the same thing happens... so you get the warning every time you load a page... I got annoyed and did something else.
Unless you tell your browser not to bug you at every page load. But I decided the host will have to get their act together and make nice with Google before I go back.

I noticed ecorenovator.org is not affected, it's just forums.ecorenovator.org.

It would suck if it was just spammers who posted links to unsafe material.
  Reply With Quote
Old 10-24-2010, 12:34 PM   #5 (permalink)
aero guerrilla
 
Piwoslaw's Avatar
 
Join Date: Oct 2008
Location: Warsaw, Poland
Posts: 3,538

Svietlana II - '13 Peugeot 308SW e-HDI 6sp
90 day: 58.1 mpg (US)
Thanks: 1,056
Thanked 635 Times in 399 Posts
I got the same. You can still go to ER.org, but first you have to disable attack sight blocking in your browser. For FireFox, do the following:
  1. Go to Tools,
  2. Options,
  3. Security,
  4. Uncheck Block reported attack sites.
Now you should be able to open EcoRenovator.org. After you're done, recheck attack site blocking.

I reported this on ER and Daox answered:
Quote:
Yeah, we know. We're working with the hosting company to get things fixed.
__________________
e·co·mod·ding: the art of turning vehicles into what they should be

What matters is where you're going, not how fast.

"... we humans tend to screw up everything that's good enough as it is...or everything that we're attracted to, we love to go and defile it." - Chris Cornell

Piwoslaw's Peugeot 307sw modding thread

  Reply With Quote
Old 10-24-2010, 01:21 PM   #6 (permalink)
Old Retired R&D Dude
 
Join Date: May 2008
Location: Woburn Mass USA
Posts: 701

Little Red - '12 Toyota Prius c 2 Two
90 day: 57.82 mpg (US)

"Whitey" Bulger - '14 Toyota RAV4 LE
Thanks: 10
Thanked 18 Times in 17 Posts
I just got a email reply back from Tim..

Hey Rich,

I got your comment on the blog.

The forum software has been infected with malware. We think it was probably a security glitch with the ad company or the server company. We're working to fix it. In the mean time you can use internet explorer to get on the forum (thats what I've been doing), but there is a chance you could get some malware of course.

-Tim



I guess that I'll stay away a while longer..
__________________
Cheers,
Rich

Current ride: 2014 RAV4 LE AWD (24 MPG)

Wife's Pizza Transporter
  Reply With Quote
Old 10-26-2010, 09:37 PM   #7 (permalink)
Left Lane Ecodriver
 
RobertSmalls's Avatar
 
Join Date: Aug 2008
Location: Buffalo, NY, USA
Posts: 2,257

Prius C - '12 Toyota Prius C
Thanks: 79
Thanked 284 Times in 197 Posts
Can we get an update on the situation? It appears to be worsening, but I'd like to see what's going on at EcoRenovator. I'd also like to post about why I now have a thermostat in the master bedroom, with wires in parallel with the ones going to the living room.

Quote:
Originally Posted by Google 10/23
Of the 45 pages we tested on the site over the past 90 days, 6 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2010-10-23, and the last time suspicious content was found on this site was on 2010-10-19.

Malicious software is hosted on 1 domain(s), including toritor.co.cc/.

This site was hosted on 1 network(s) including AS13319 (S).
Quote:
Originally Posted by Google 10/26
Of the 55 pages we tested on the site over the past 90 days, 8 page(s) resulted in malicious software being downloaded and installed without user consent. The last time Google visited this site was on 2010-10-25, and the last time suspicious content was found on this site was on 2010-10-25.

Malicious software includes 1 exploit(s). Successful infection resulted in an average of 1 new process(es) on the target machine.

Malicious software is hosted on 2 domain(s), including corksdok.co.cc/, toritor.co.cc/.

1 domain(s) appear to be functioning as intermediaries for distributing malware to visitors of this site, including gooksldgka.co.cc/.
  Reply With Quote
Old 10-26-2010, 10:16 PM   #8 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 11,175

CM400E - '81 Honda CM400E
90 day: 51.49 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
Mitsubishi
90 day: 56.69 mpg (US)
Thanks: 2,475
Thanked 2,538 Times in 1,530 Posts
Not much to update on yet. We're still working on it. Unfortunately Ben is having a hard time finding internet access in Japan and I don't really know how to handle this kind of stuff. So, I'm learning as I go which is always a slower process.

Its really too bad too, I got some great stuff going on the board right now too. I just made an arduino temperature data logger tonight...
__________________
Current project: A better alternator delete

Last edited by Daox; 10-26-2010 at 10:43 PM..
  Reply With Quote
Old 10-27-2010, 04:00 AM   #9 (permalink)
Dartmouth 2010
 
SVOboy's Avatar
 
Join Date: Nov 2007
Location: Hanover, NH
Posts: 6,447

Vegan Powa! - '91 Honda CRX DX
Team Honda
90 day: 66.52 mpg (US)
Thanks: 92
Thanked 119 Times in 87 Posts
Send a message via AIM to SVOboy Send a message via MSN to SVOboy Send a message via Yahoo to SVOboy
Hey all,

Internets keep eating my replies. Anyway. I'm working on it, with what I can. I really don't know where the issue is. I have little experience with these sorts of things, but I'm doing my best to figure it out despite that.

Benjo
  Reply With Quote
Old 10-27-2010, 07:24 AM   #10 (permalink)
Coasting Down the Peak
 
skyl4rk's Avatar
 
Join Date: Jun 2008
Location: M I C H I G A N
Posts: 514

Toyauto Pickup - '94 Toyota Pickup 2WD
90 day: 36.32 mpg (US)

Versa Base - '09 Versa Sedan 1.6 Base
Team Nissan
90 day: 41.69 mpg (US)
Thanks: 27
Thanked 41 Times in 34 Posts
Try turning off ads, or use a different ad source, like Adsense?

__________________
Nissan Versa Aeromods
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Wiki Hypermiling Page] Thread for Hypermiling wiki main page saand Hypermiling / EcoDriver's Ed 12 09-06-2010 09:30 PM
New Chart(s), and/or more search option in the Garage page. Lokalazeros Forum News & Feedback 0 05-29-2010 08:19 PM
Aerocap Performance (Why are we seeing wide variation in reported MPG savings?) bondo Aerodynamics 28 02-24-2010 07:34 PM
Thread page length 10 or 20 posts? SVOboy Forum News & Feedback 22 04-05-2009 11:59 PM
Hybrid Adapter Wiki Page iHero Hybrids 0 08-11-2008 11:00 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com