Go Back   EcoModder Forum > EcoModding > Instrumentation
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 09-25-2009, 10:54 AM   #1 (permalink)
...beats walking...
 
Join Date: Jul 2009
Location: .
Posts: 6,191
Thanks: 179
Thanked 1,521 Times in 1,122 Posts
Final AutoMeter 9100 ecometer evaluation

...and it's THUMBS DOWN!

...as they say, the "final straw" with the ecometer was this weekend, when after less than six days non-use, it completely drained/discharged a brand new battery!

NOTE: the AutoMeter literature does warn to unplug it if the car will be "...unused for two weeks..." however, 6 days is less than half that time!

...so, here are the reasons for my negative evaluation:

1) Only ONE (1) of the four Modes is actually useful, ie:
2) Only the MPG-avg display is useful (once "calibrated").
3) The MPG-inst display "fluctuates" w-a-y too much.
4) The MPH display constantly "hunts" around the real MPH value.
5) The RPM display constantly "hunts" around the real RPM value.
6) The unit is ON all the time and REALLY drains the battery quickly!

...all these maybe problems between the '09 Vibe and the ecometer and not indicative of ALL applications...so, obviously, YMMV.

SUMMARY: no "stars" for this device from me, ie: THUMBS DOWN!

...guess I'll be investigating the SGII.


Last edited by gone-ot; 09-25-2009 at 11:00 AM..
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 09-25-2009, 12:22 PM   #2 (permalink)
Master EcoModder
 
wagonman76's Avatar
 
Join Date: Jun 2008
Location: Northwest Lower Michigan
Posts: 1,006

Red Car - '89 Chevrolet Celebrity CL 4 door
Team Chevy
90 day: 36.47 mpg (US)

Winter Wagon - '89 Pontiac 6000 LE Wagon
90 day: 28.26 mpg (US)
Thanks: 8
Thanked 17 Times in 16 Posts
Dang, 6 days, in AZ no less. Up north in the winter it probably would kill the battery overnight.
__________________

Winter daily driver, parked most days right now


Summer daily driver
  Reply With Quote
Old 12-05-2009, 08:43 AM   #3 (permalink)
EcoModding Lurker
 
Join Date: Dec 2009
Location: mtp
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
do you have a picture of it in your car?
  Reply With Quote
Old 12-05-2009, 11:25 AM   #4 (permalink)
Driving the TurboWeasel
 
Join Date: Mar 2009
Location: Steuben County, NY
Posts: 459
Thanks: 14
Thanked 18 Times in 17 Posts
Wow, this makes my SGII look even more brilliant.

Sucks to hear it drains the battery that quickly. And hunting for the MPH? Even my SG knows how to read the vehicle speed sensor...
__________________
2012 Chevrolet Cruze Eco 6MT
  Reply With Quote
Old 12-06-2009, 06:45 PM   #5 (permalink)
...beats walking...
 
Join Date: Jul 2009
Location: .
Posts: 6,191
Thanks: 179
Thanked 1,521 Times in 1,122 Posts
...no pictures, but I simply "placed" in on top of the GAS and TEMP housing (sat fine) with the cable looped over the top of the SPEEDO and TACH housings. Sorta 'wedge' fit.

  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Meter 9100 ecometer MPG gauge gone-ot Instrumentation 27 08-26-2013 01:11 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com