EcoModder.com

EcoModder.com (https://ecomodder.com/forum/)
-   Forum News & Feedback (https://ecomodder.com/forum/forum-news-feedback.html)
-   -   How to Setup Ecomodder Mileage MPG image in Your Signature (https://ecomodder.com/forum/showthread.php/how-setup-ecomodder-mileage-mpg-image-your-signature-20941.html)

ps2fixer 03-12-2012 02:20 AM

How to Setup Ecomodder Mileage MPG image in Your Signature
 
3 Attachment(s)
The current how to thread seems out-dated, so I figured I could make a new/updated one and try to make it a little simpler. Please note, if you have under 5 posts, you won't be able to have the link on your sig, but the image should work fine.

At the top of the site click the Garage link (red box in photo)

http://ecomodder.com/forum/attachmen...4&d=1331533431

Click the view button next to your vehical

http://ecomodder.com/forum/attachmen...3&d=1331533382

Note down your vehicleid number

http://ecomodder.com/forum/attachmen...5&d=1331533442

Go to the User CP and click Edit Signature

Copy and Paste the below text and edit the two spots 9999 shows up to what you saved earlier

HTML Code:

[url=http://ecomodder.com/forum/em-fuel-log.php?vehicleid=9999]
[img]http://ecomodder.com/forum/fe-graphs/sig9999a.png[/img][/url]

*** New Members with under 5 posts use this ***

HTML Code:

[img]http://ecomodder.com/forum/fe-graphs/sig9999a.png[/img]


Preview it and if it shows up right then save it!

This should work for other forum sites that use BBcode as well.

Daox 03-12-2012 01:16 PM

Short and to the point. I like it. :thumbup:

redorchestra 03-12-2012 01:33 PM

Thank you ! :)

ps2fixer 03-12-2012 03:16 PM

Quote:

Originally Posted by Daox (Post 292928)
Short and to the point. I like it. :thumbup:

That was my goal :).

Glad I have 2/2 approval.

ajjct 03-12-2012 05:36 PM

tryed twice and all i got was invalid file

ps2fixer 03-12-2012 07:36 PM

Quote:

Originally Posted by ajjct (Post 292977)
tryed twice and all i got was invalid file

Try this:


http://ecomodder.com/forum/fe-graphs/sig5578a.png

HTML Code:

[url=http://ecomodder.com/forum/em-fuel-log.php?vehicleid=5578]
[img]http://ecomodder.com/forum/fe-graphs/sig5578a.png[/img][/url]


The 'a' at the end of the sig name is required, and I'm guessing that is what most people will have trouble with. Format is sigXXXXa.png

ajjct 03-13-2012 06:58 AM

ok think i got it. OK it did work, thanks for the help.

redorchestra 03-13-2012 12:07 PM

is the re a minimum post count? my preview is right but it doesn't show in forum!

redorchestra 03-13-2012 12:08 PM

I guess I got it!

Rango318 04-11-2012 12:09 AM

no matter which way i try to set up my sig, it just gives me an "invalid file" error. I tried with the "a", without it. I tried the old post of how to do this, and the new.

I also noticed there is a space between the [/img] and the [/url] on both examples above. I also tried it both ways still with the same result.


All times are GMT -4. The time now is 11:18 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com