Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 12-10-2011, 02:35 PM   #1 (permalink)
Master EcoModder
 
Join Date: Feb 2011
Location: houston
Posts: 374

Black Knight - '94 Toyota Corolla
Team Toyota
90 day: 58.53 mpg (US)
Thanks: 3
Thanked 38 Times in 33 Posts
little help

ok I found everything I need but the VSS wire. Do i need to tap in to the 7A 9A or 10A. My gut says the 9A I just need someone to back that up.


  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 12-10-2011, 03:04 PM   #2 (permalink)
Eco-ventor
 
jakobnev's Avatar
 
Join Date: Oct 2010
Location: sweden
Posts: 1,203

Princess - '92 Mazda MX-3 GS
House of Tudor
Team Mazda
90 day: 53.54 mpg (US)
Thanks: 47
Thanked 399 Times in 255 Posts
Send a message via MSN to jakobnev
Well 9A looks like the conditioned signal you want, 7A looks grounded and 10A like gibberish to anything but the speedo.
__________________




2016: 128.75L for 1875.00km => 6.87L/100km (34.3MPG US)
2017: 209.14L for 4244.00km => 4.93L/100km (47.7MPG US)
  Reply With Quote
Old 12-11-2011, 04:28 PM   #3 (permalink)
Master EcoModder
 
Join Date: Feb 2011
Location: houston
Posts: 374

Black Knight - '94 Toyota Corolla
Team Toyota
90 day: 58.53 mpg (US)
Thanks: 3
Thanked 38 Times in 33 Posts
ok now what I pulled the injector and i am getting 12v on both sides of the plug? here are the drawings on the car



continues over to



where do i tap into the injector now?

Last edited by deathtrain; 12-11-2011 at 08:10 PM..
  Reply With Quote
Old 12-13-2011, 09:26 PM   #4 (permalink)
MPG Militia HMV-25E80+A
 
JethroBodine's Avatar
 
Join Date: Mar 2011
Location: Vermont, USA
Posts: 823

FrankenJetta D - '90 Volkswagen Jetta GL
Boat tails and more mods
Diesel
TEAM VW AUDI Group
90 day: 64.35 mpg (US)
Thanks: 191
Thanked 143 Times in 98 Posts
To me, it looks like pin 1 on injector1(from the ECM) is the wire you are looking for for your injector signal.

I think you'll like this VERY handy tool. I know I do.
__________________


Quote:
It is always very amusing how our imagination is put to the test when overcoming reality. Redyaris
Boat tail project
How to gently bump start during EOC
  Reply With Quote
Old 12-14-2011, 05:12 AM   #5 (permalink)
Eco-ventor
 
jakobnev's Avatar
 
Join Date: Oct 2010
Location: sweden
Posts: 1,203

Princess - '92 Mazda MX-3 GS
House of Tudor
Team Mazda
90 day: 53.54 mpg (US)
Thanks: 47
Thanked 399 Times in 255 Posts
Send a message via MSN to jakobnev
I think you want the blue(?) wire that is fourth from the top where it crosses over from one image to the other.
__________________




2016: 128.75L for 1875.00km => 6.87L/100km (34.3MPG US)
2017: 209.14L for 4244.00km => 4.93L/100km (47.7MPG US)
  Reply With Quote
Old 12-14-2011, 10:04 AM   #6 (permalink)
Master EcoModder
 
Join Date: Feb 2011
Location: houston
Posts: 374

Black Knight - '94 Toyota Corolla
Team Toyota
90 day: 58.53 mpg (US)
Thanks: 3
Thanked 38 Times in 33 Posts
Yea I was thinking like you two its the (B) that heads over to the ECM. But while looking at it I noticed the (B) only goes to two injectors then to the ECM. Then the (B-R) goes from the other injectors into the OBD test port. So I was guessing that those are the ground signal wires that its looking for. Now my question is should I be able to spade my wire into the test port and then change the referance formula during calibration. Or should I just go and cut into the harness at injector 1 pin 1.

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com