Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 05-15-2009, 08:36 AM   #1 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 11,159

CM400E - '81 Honda CM400E
90 day: 51.49 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
Mitsubishi
90 day: 56.69 mpg (US)
Thanks: 2,459
Thanked 2,530 Times in 1,526 Posts
MPGuino problem, backlight but no info on lcd

Last weekend I was taking a drive and suddenly noticed my mpguino stopped displaying numbers on the screen. The backlighting was still working, but no data was on the screen, it was just blank. I rechecked my connections last night and everything appeared alright. Ideas?

__________________
Current project: A better alternator delete
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 05-15-2009, 09:08 AM   #2 (permalink)
dcb
needs more cowbell
 
dcb's Avatar
 
Join Date: Feb 2008
Location:
Posts: 5,038

pimp mobile - '81 suzuki gs 250 t
90 day: 96.29 mpg (US)

schnitzel - '01 Volkswagen Golf TDI
90 day: 53.56 mpg (US)
Thanks: 158
Thanked 267 Times in 210 Posts
Is that a kit? or a prebuilt? Or a homemade job?
__________________
WINDMILLS DO NOT WORK THAT WAY!!!
  Reply With Quote
Old 05-15-2009, 09:36 AM   #3 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 11,159

CM400E - '81 Honda CM400E
90 day: 51.49 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
Mitsubishi
90 day: 56.69 mpg (US)
Thanks: 2,459
Thanked 2,530 Times in 1,526 Posts
Prebuilt.

One thing I did notice was that the unit got hot enough to melt the hot glue that was holding the board apart on one side. None of the components look charred or anything though.
__________________
Current project: A better alternator delete
  Reply With Quote
Old 05-15-2009, 10:25 AM   #4 (permalink)
dcb
needs more cowbell
 
dcb's Avatar
 
Join Date: Feb 2008
Location:
Posts: 5,038

pimp mobile - '81 suzuki gs 250 t
90 day: 96.29 mpg (US)

schnitzel - '01 Volkswagen Golf TDI
90 day: 53.56 mpg (US)
Thanks: 158
Thanked 267 Times in 210 Posts
Do you recall what version it was or when you got it? I've made a few reliability changes recently. You can s.a.s.e. it back for a reflash, if you don't want to sort out isp programming. Will send PM.

Also note, if you put it in a case, it will need some ventilation. The regulator has to dissipate about 1/4 watt.
__________________
WINDMILLS DO NOT WORK THAT WAY!!!
  Reply With Quote
Old 05-15-2009, 11:20 AM   #5 (permalink)
Administrator
 
Daox's Avatar
 
Join Date: Dec 2007
Location: Germantown, WI
Posts: 11,159

CM400E - '81 Honda CM400E
90 day: 51.49 mpg (US)

Daox's Grey Prius - '04 Toyota Prius
Team Toyota
90 day: 49.53 mpg (US)

Daox's Insight - '00 Honda Insight
90 day: 64.33 mpg (US)

Swarthy - '14 Mitsubishi Mirage DE
Mitsubishi
90 day: 56.69 mpg (US)
Thanks: 2,459
Thanked 2,530 Times in 1,526 Posts
I have no idea what version it is. The only problem I did have with it is that it did reset itself twice while driving. Once the day before, and once on the trip where the display problem occurred. I haven't had it hooked up all that long at all.

It was also not in a case. I simply had it double sided taped to the steering column with a little bit of tape.

If you simply think it needs to be reflashed, I can do that. I have a duemilanove sitting on the desk upstairs that can be used.

If you think that shipping it back to you would be a lot easier, I can do that too.
__________________
Current project: A better alternator delete
  Reply With Quote
Old 05-15-2009, 11:42 AM   #6 (permalink)
dcb
needs more cowbell
 
dcb's Avatar
 
Join Date: Feb 2008
Location:
Posts: 5,038

pimp mobile - '81 suzuki gs 250 t
90 day: 96.29 mpg (US)

schnitzel - '01 Volkswagen Golf TDI
90 day: 53.56 mpg (US)
Thanks: 158
Thanked 267 Times in 210 Posts
You can load .75 on your duemilanove, then put the duemilanove chip in the guino and see if that brings it back to life.

Then try to reclaim the chip that was in the mpguino by putting it in the duemilanove.

Note, I've made a few changes for reliabilities sake since you got yours (including removing the bootloader). If you want to send in the old mpguino chip I can reflash just that too.

__________________
WINDMILLS DO NOT WORK THAT WAY!!!
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just some quick info on Scangauge vs. MPGuino NoCO2 OpenGauge / MPGuino FE computer 4 06-01-2015 04:58 PM
Newly assembled Spiffed Kit, Backlight but No Display osme OpenGauge / MPGuino FE computer 9 04-30-2009 06:26 PM
No display on MPGuino LCD, just backlight Wingmn OpenGauge / MPGuino FE computer 27 02-06-2009 06:27 PM
MPGuino lcd help? gascort OpenGauge / MPGuino FE computer 5 12-07-2008 11:48 PM
Help - Spiffie MPGuino Problem moorecomp OpenGauge / MPGuino FE computer 10 11-13-2008 02:09 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com