Go Back   EcoModder Forum > EcoModding > Instrumentation
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 05-22-2013, 05:42 AM   #1 (permalink)
Scandinavian creature
 
Join Date: Jun 2012
Location: Finland
Posts: 146

Golf ball - '94 Volkswagen Golf III
90 day: 28.46 mpg (US)
Thanks: 4
Thanked 25 Times in 21 Posts
MPGuino stopped suddenly working..

Hello!

I installed e85 fuel-box. The MPGuino did work before that, and during that.
I removed it, and then MPGuino does not display any info from injector.

I have several MPGuinos and all tested, so it can't be that.

At idle, the injector gives around 70Hz signal(Measured with Hz meter, i dont have oscilloscope).

I tried by adding some kind of lowpass-filter just to test what happens, 4k7 and 100n, and it brought some kind of signal to MPGuino, but it's very distracted.


Any thoughts what could be?

__________________

Brrrmm
Now selling preassembled MPGuino's!
http://www.mthtek.net/mpguino/
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 05-22-2013, 06:25 PM   #2 (permalink)
Master EcoModder
 
AndrzejM's Avatar
 
Join Date: Oct 2011
Location: Poland
Posts: 840

Berta - '97 BMW 318 tds Compact
90 day: 62.03 mpg (US)

Charlie - '07 Citroen C4 Grand Picasso Exclusive
90 day: 37.58 mpg (US)

Corsa - '05 Opel Corsa C
90 day: 53.22 mpg (US)
Thanks: 185
Thanked 167 Times in 117 Posts
I think that it's a disconnection somewhere between injector and guino, or maybe there's no proper ground connection to it.
__________________


Quote:
Gerhard Plattner: "The best attitude is to consider fuel saving a kind of sport. Everybody who has enough money for a strong car, can drive fast and hit the pedal. But saving fuel requires concentration, self-control and cleverness. It's a challenge with the nice effect of saving you money that you can use for other more important things."
  Reply With Quote
Old 05-23-2013, 03:58 AM   #3 (permalink)
Scandinavian creature
 
Join Date: Jun 2012
Location: Finland
Posts: 146

Golf ball - '94 Volkswagen Golf III
90 day: 28.46 mpg (US)
Thanks: 4
Thanked 25 Times in 21 Posts
Yea that popped in my mind too when i was reading your other post,
Quote:
Strange indeed... I presume the issue was based on some bad contact and it could disappear with different humidity, road bumps etc. Or it can be just noise from high voltage wires and that could disappear in dryer air, or again some road bumps.
I gotta check the injector wiring if there is something wrong. Was going to yesterday, but the weather was terrible. Today it is going to be sunshine

EDIT: I checked the wiring from the injector, but no luck.
__________________

Brrrmm
Now selling preassembled MPGuino's!
http://www.mthtek.net/mpguino/

Last edited by Quezacotl; 05-24-2013 at 06:24 AM..
  Reply With Quote
Old 07-23-2013, 05:23 PM   #4 (permalink)
Scandinavian creature
 
Join Date: Jun 2012
Location: Finland
Posts: 146

Golf ball - '94 Volkswagen Golf III
90 day: 28.46 mpg (US)
Thanks: 4
Thanked 25 Times in 21 Posts
Now finally i managed to get it working!

The issue was umm.. well i dont know what the issue was, but i got it working again by moving the signal wire from next to injector to next to ECU.

Why i did'nt think that before? Well because it did work before too with the same setup...
__________________

Brrrmm
Now selling preassembled MPGuino's!
http://www.mthtek.net/mpguino/
  Reply With Quote
Old 07-24-2013, 04:00 AM   #5 (permalink)
Master EcoModder
 
AndrzejM's Avatar
 
Join Date: Oct 2011
Location: Poland
Posts: 840

Berta - '97 BMW 318 tds Compact
90 day: 62.03 mpg (US)

Charlie - '07 Citroen C4 Grand Picasso Exclusive
90 day: 37.58 mpg (US)

Corsa - '05 Opel Corsa C
90 day: 53.22 mpg (US)
Thanks: 185
Thanked 167 Times in 117 Posts
I think there was just a bad contact... When you hooked the cable to new point of the injector's harness it started to work again.
__________________


Quote:
Gerhard Plattner: "The best attitude is to consider fuel saving a kind of sport. Everybody who has enough money for a strong car, can drive fast and hit the pedal. But saving fuel requires concentration, self-control and cleverness. It's a challenge with the nice effect of saving you money that you can use for other more important things."
  Reply With Quote
Old 07-24-2013, 04:13 AM   #6 (permalink)
Scandinavian creature
 
Join Date: Jun 2012
Location: Finland
Posts: 146

Golf ball - '94 Volkswagen Golf III
90 day: 28.46 mpg (US)
Thanks: 4
Thanked 25 Times in 21 Posts
No it was'nt that. I soldered it to the wire previously, and after new try, i moved it to another point, into the connector going to the injector. And after another try, i hooked it to the point where it first time did work. And this time, just near the ECU.
So i'm sure it was not a bad contact.
__________________

Brrrmm
Now selling preassembled MPGuino's!
http://www.mthtek.net/mpguino/
  Reply With Quote
Old 07-24-2013, 10:16 AM   #7 (permalink)
EcoMod Proof of Concept
 
WD40's Avatar
 
Join Date: Mar 2008
Location: Chilliwack B.C. CANADA
Posts: 243

WD-40's Insight - '00 Honda Insight
Gen-1 Insights
Team Honda
90 day: 56.04 mpg (US)

WD-40's Mirage - '15 Mitsubushi Mirage ES
Mitsubishi
90 day: 46.05 mpg (US)

WD-40's Sonata Hybrid - '17 Hyundai Sonata Hybrid Limited
Thanks: 80
Thanked 84 Times in 44 Posts
I was on a road trip back to Canada from California, and about halfway back my mpguino suddenly stopped working as well.
Then about the time I hit the border it suddenly started working again.
My guess.. maybe it over heated?
My GPS did a similar thing in the hot California heat on my next trip down.
__________________
2000 Insight MT 106K Citrus A/C
  Reply With Quote
Old 07-24-2013, 11:22 AM   #8 (permalink)
Scandinavian creature
 
Join Date: Jun 2012
Location: Finland
Posts: 146

Golf ball - '94 Volkswagen Golf III
90 day: 28.46 mpg (US)
Thanks: 4
Thanked 25 Times in 21 Posts
My issue was not on MPGuino itself, it was the car. I think the wiring harnesses are worn here and there and something just created a disturbance to the signal.

Maybe we should start an FAQ thread here concerning these kind of things. If someone could sticky it also.

__________________

Brrrmm
Now selling preassembled MPGuino's!
http://www.mthtek.net/mpguino/
  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com