Go Back   EcoModder Forum > EcoModding > Fossil Fuel Free
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 07-14-2009, 03:15 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Mar 2009
Location: Seattle, WA
Posts: 57
Thanks: 0
Thanked 2 Times in 2 Posts
Pot Box Question

Hello to all,

I have an Alltrax AXE 7245. There is a label that says "0-5k ohm"

Now I have a pot box pb-6 i believe. It has two wires coming out of it.

My question is this, how to check if i have a pot box that is 0-5k or 5-0k????

I tested it with my analog tester... and the reading was....
when not stepping on gas = the needle is on the extreme right
when stepping fully on gas = the needle reads between 5 and 4.5 (i guess k ohms)

So does that make sense?

C

__________________
EV59rag

Parting out my EV.
ES-31C D&D Motor
Alltrax 7245 Controller
Paul & Sabrina's Controller (never used)
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 07-14-2009, 03:52 PM   #2 (permalink)
PaulH
 
MPaulHolmes's Avatar
 
Join Date: Feb 2008
Location: Maricopa, AZ (sort of. Actually outside of town)
Posts: 3,832

Michael's Electric Beetle - '71 Volkswagen Superbeetle 500000
Thanks: 1,368
Thanked 1,119 Times in 734 Posts
My analog tester all the way to the right means 0 Ohms. You have a 0-5k Pot. Everything is a go! You will never forget the first time you take a drive in that thing. Enjoy it!
__________________
kits and boards
  Reply With Quote
Old 07-14-2009, 03:56 PM   #3 (permalink)
Ford Escort 2.0
 
TomEV's Avatar
 
Join Date: Feb 2008
Location: Alameda, CA
Posts: 240

Electricar - '89 Ford Escort LX Hatchback
Thanks: 6
Thanked 27 Times in 24 Posts
My PB-6 has two sets of wires coming out of it - a brown/blue pair and a black/white pair. You will want to use the black/white pair.

Black/white starts at zero ohms (short - full deflection on an analog meter) at 'throttle off' and goes to a bit higher than 5k ohms at full throttle.

Brown/blue pair starts off at about 5k, and goes to about 10k. Not used in my Alltrax application. - left disconnected.

Your pot box may have different wires - in any event, it sounds like you tested the correct ones. You can test it with the Alltrax and a computer to make sure you get full throttle range (0 to 100%)

Hope this helps!

Tom
__________________
  Reply With Quote
Old 07-14-2009, 04:21 PM   #4 (permalink)
EcoModding Lurker
 
Join Date: Mar 2009
Location: Seattle, WA
Posts: 57
Thanks: 0
Thanked 2 Times in 2 Posts
Thank you all, Im excited to finish the wiring this afternoon and to experience the EV grin. Tom, I have the black and white wires and no brown or blue. So im set.... I hope i dont blow anything.

wish me luck...

__________________
EV59rag

Parting out my EV.
ES-31C D&D Motor
Alltrax 7245 Controller
Paul & Sabrina's Controller (never used)
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ben Nelson's Electro-Metro Build thread bennelson Fossil Fuel Free 1499 12-22-2019 07:24 PM
Zemco Compucruise 44 New In Box... clbolt For Sale 29 06-25-2013 06:18 PM
Radiator relay/sensor question Piwoslaw Off-Topic Tech 8 06-07-2012 05:54 AM
Tires question RandomFact314 EcoModding Central 18 04-20-2009 11:30 AM
newb intro and question about civic hb vx reformed Introductions 9 01-29-2008 11:28 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com