Go Back   EcoModder Forum > EcoModding > Fossil Fuel Free
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 07-05-2018, 10:07 PM   #1 (permalink)
Ale Madeo
 
ale0502's Avatar
 
Join Date: Jan 2016
Location: Bariloche Patagonia Argentina
Posts: 32
Thanks: 22
Thanked 7 Times in 5 Posts
pwm frecuency

Hi,
I understand that the pwm frecuency must be 10KHz, but on my board is about 3KHz.
My crystal is 8MHz.
What could be wrong?
Thanks

__________________
Los que dicen que es imposible, no deberían molestar a los que lo están intentando...
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 07-06-2018, 02:38 PM   #2 (permalink)
Master EcoModder
 
Stubby79's Avatar
 
Join Date: Sep 2012
Location: Victoria, BC
Posts: 1,327

Firefly EV - '98 Pontiac Firefly EV
90 day: 107.65 mpg (US)

Little Boy Blue - '05 Toyota Echo
90 day: 33.35 mpg (US)

BlueZ - '19 Nissan 370Z Sport
90 day: 17.19 mpg (US)
Thanks: 43
Thanked 395 Times in 297 Posts
"Must" be 10KHz?

Not sure what you're using it for, but they can operate at whatever frequency suits best. Higher frequency is usually used for "silent" operation, though. The higher the frequency, though, the more switching losses you get...

Without knowing how your board works, one can only guess what's wrong. Can whatever chip is doing the counting keep up with the frequency of the crystal? Is it getting a strong enough signal from it? Can't tell ya.

I suppose if you had a signal generator, you could simulate the crystal's output and use it to diagnose...

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com