Go Back   EcoModder Forum > EcoModding > Instrumentation
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 05-09-2012, 08:51 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: United States
Posts: 26
Thanks: 8
Thanked 0 Times in 0 Posts
VSS Dilemma

I'm beginning work on my Guino install and need some input. The most accessible/guaranteed to work part of my VSS is directly off the transmission, where there are "high" and "low" outputs from the VSS. That would be easy to tap, but would these work with the guino, or would they each read funny? And the other option is to tap after the PCM which is the usual way, but my Car's speed sensor system is troubled (speedo does not work) and the problem is probably a connection somewhere in the system..so thats the last resort. I've read up on this stuff but would like some confirmation before I continue. Thanks for any input!

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 05-10-2012, 10:29 PM   #2 (permalink)
EcoModding Lurker
 
Join Date: Apr 2012
Location: Georgia
Posts: 14

Red Chicken - '95 Honda Civic LX
90 day: 42.61 mpg (US)
Thanks: 13
Thanked 7 Times in 3 Posts
did my mpguino install last week on civic

Is your ECU hard to get at? I did some google image searches and it looked fairly accessible. I was able to get my VSS, injector, and ground line at the ECU. It simplified things greatly.
  Reply With Quote
Old 05-11-2012, 12:46 AM   #3 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: United States
Posts: 26
Thanks: 8
Thanked 0 Times in 0 Posts
My ecu is easy to get at, and I am going to try using the VSS at the ECU. I'll try doing the injector lead at the injectors if I can get it to work. I guess I'll just have to fix my stupid VSS system from the tranny to the ECU..something is wrong with the high input VSS wire
  Reply With Quote
Old 05-11-2012, 12:59 AM   #4 (permalink)
EcoModding Lurker
 
Join Date: Apr 2012
Location: Illinois
Posts: 27

92Integra - '92 Acura Integra LS
Team Honda
90 day: 44.18 mpg (US)
Thanks: 0
Thanked 4 Times in 4 Posts
I also accessed my VSS and injector wires at the harness by the ecu with success.
  Reply With Quote
Old 05-11-2012, 03:20 PM   #5 (permalink)
EcoModding Lurker
 
Join Date: Apr 2012
Location: Georgia
Posts: 14

Red Chicken - '95 Honda Civic LX
90 day: 42.61 mpg (US)
Thanks: 13
Thanked 7 Times in 3 Posts
I guess I misread

Sorry,didn't realize that your VSS was messed up before entering ECU. You should probably get that fixed if for no other reason than to prevent getting ticketed for not having a working gauge.
  Reply With Quote
Old 05-11-2012, 11:22 PM   #6 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: United States
Posts: 26
Thanks: 8
Thanked 0 Times in 0 Posts
yeah I've had it looked at, and the sensor, ECU, and cluster were all fine...so it almost has got to be a wire problem. I'm going to start replacing wires. I was wondering if the raw signal off the sensor would work? I would assume no, but I don't know

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com