Go Back   EcoModder Forum > EcoModding > DIY / How-to
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 12-31-2012, 11:00 PM   #21 (permalink)
EcoModding Lurker
 
Join Date: Oct 2012
Location: United States
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Hi guys...
I had the surging idle. Mostly when the engine was idling while moving, then more settled when stopped, but still not solid and too high.

I replaced the PCV valve. I definitely had one. It plugs into the gromet on the breather box under the intake - quite hard to get my hand in there. Ended up removing the oil filter and went up from the bottom.

Any way, this fixed the surging idle. I've checked all over with carb cleaner and propane and found no vac leaks.

However I still have the civic hesitation at light throttle. This only happens after the car is warmed up.

When it's warmed up,and I'm getting the hesitation, if I unplug the o2 sensor it goes away and the car runs like it does when cold. Also, I'm not getting expected numbers from volt meter on the o2 sensor at the ecu

So I replaced the o2 sensor with the 24300 L2H2 sensor from OxygenSensor.net, however, this didn't help. Bummer.

So, I'm wondering what else would be wrong that causes this light throttle hesitation and is affected by unplugging the o2 sensor.

Also, I don't believe that lean burn is kicking in based on perceived power or by watching a significant jump in mpg on my MPGuino.

Any ideas?

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Reply  Post New Thread


Tags
civic vx, idle

Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com