Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 04-18-2011, 05:18 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Apr 2011
Location: Rapid City SD
Posts: 7

Car - '96 Ford Taurus GL
Thanks: 1
Thanked 0 Times in 0 Posts
Question Wiring help

Hello all,

Tried to search for an answer but no luck. I currently have the arduino duemilanove. I have been pouring over the mpguino wiki trying to figure out what else I need to hook up to my car. But I am not sure on one part.

On the wiki page schematic for the arduino board, it shows 50k resistor to injector and vss. But on the Iduino is shows 100k. I am assuming that the Iduino is just different, but i wanted to make sure.

Also being a complete arduino/electronics newb, are you able to hook up resistors inline to get 50k, such as 5 10k's?

Thanks for the help!

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 04-19-2011, 12:01 PM   #2 (permalink)
EcoModding Lurker
 
Join Date: Apr 2011
Location: Rapid City SD
Posts: 7

Car - '96 Ford Taurus GL
Thanks: 1
Thanked 0 Times in 0 Posts
Answered my second question about resistors inline. I was using entirely wrong search terms on google. A search for resistors in "series" works much better. And looking at a resistor calc and some equations, you just add them up. So 5 10k resistors gets me the 50k I need.

First question still stands, 50k or 100k on the arudino board?

Thanks!
  Reply With Quote
Old 04-21-2011, 03:33 PM   #3 (permalink)
EcoModding Lurker
 
Join Date: Apr 2011
Location: Rapid City SD
Posts: 7

Car - '96 Ford Taurus GL
Thanks: 1
Thanked 0 Times in 0 Posts
more confused...

combustory.com/wiki/index.php/MPGuino---- this link says 100k on both
ecomodder.com/wiki/index.php/MPGuino---- this link says 100k and 50k

any help so I don't mess this up?
  Reply With Quote
Old 04-21-2011, 07:23 PM   #4 (permalink)
msc
EcoModding Lurker
 
Join Date: Nov 2010
Location: S. E. Michigan
Posts: 45
Thanks: 0
Thanked 5 Times in 5 Posts
The best values will depend on the signal levels for your car. The reason you see different values published is there has been some experimentation trying to find values that would work with most cars.

You will not cause damage with either value. I would use the 50K. If you have signal problems try adding a resistor in parallel with the zener diode. Try values between 10K and 50K for the parallel resistor.

On the input circuit the input resistor and zener diode combine to limit the voltage on the input pin of the processor. Sometimes the signal does not swing low enough to register as low on the input pin. Adding a resistor in parallel with the zener helps pull the signal low enough to register as low.

Mike
  Reply With Quote
Old 04-21-2011, 10:38 PM   #5 (permalink)
EcoModding Lurker
 
Join Date: Apr 2011
Location: Rapid City SD
Posts: 7

Car - '96 Ford Taurus GL
Thanks: 1
Thanked 0 Times in 0 Posts
I understand now! Thank you so much for the help.

Someday I will start making these things click!

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com