View Single Post
Old 03-02-2013, 11:10 PM   #7 (permalink)
Xist
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 10,500

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.86 mpg (US)

Gramps - '04 Toyota Camry LE
90 day: 33.15 mpg (US)
Thanks: 6,929
Thanked 1,972 Times in 1,499 Posts
Quote:
Originally Posted by eh.ohKate View Post
If you have Vista/7 right click computer go to properties then device manager should be on the left side. If you have 8... I'm sorry for your loss.

In the device manager go to network adapters, you should see your wireless card and probably the ethernet controller as well. Right click on the wireless card go to properties then power management.[...]

Hope that helps!
Hey... Kate!

You do not like Eight?

My dad bought it and then kept asking me how to do things. Until I could get past the new menu I felt clueless.

Well, I right-clicked on my wireless icon, opened Network and Sharing Center, Changed Adapter Settings, right-clicked on my adapter, selected Properties, hit [Okay], selected Configure, Power Management, and unchecked "Allow the computer to turn off this device to save power."

It seemed really simple before I decided to describe it...

Thank you so much! I guess that this was only a problem after I temporarily switched to battery-saving mode!

Please enjoy your day!
  Reply With Quote