Go Back   EcoModder Forum > Off-Topic > The Lounge
Register Now
 Register Now
 


Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 02-27-2013, 11:20 PM   #1 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 10,500

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.86 mpg (US)

Gramps - '04 Toyota Camry LE
90 day: 33.15 mpg (US)
Thanks: 6,929
Thanked 1,972 Times in 1,499 Posts
My wifi keeps turning off

I had this problem a month ago and the first thing that I tried was the slider on the side of my computer. Moving it back and forth never did anything, so I chose "Troubleshoot" and it eventually turned on my adapter. Apparently, it had slid to "off," but would not turn on again until I woke it up from sleep or something.

Strangely, twice since I came home tonight, the WiFi has turned off. It is set to "on" and I can still get my connection back through the troubleshooter, but I would rather that it just did its one job and liked it!

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 02-28-2013, 09:59 PM   #2 (permalink)
Master EcoModder
 
Join Date: May 2012
Location: USA
Posts: 2,643
Thanks: 1,502
Thanked 276 Times in 226 Posts
I had issues with my ipod loosing the connection. I changed the channel of the router and noticed 2 more wifi names that didnt exist before. I went ahead and switch to the N band and enabled the wap2 top security coding. Now its even faster. I just googledversion router access and followed along.
  Reply With Quote
Old 03-01-2013, 08:02 AM   #3 (permalink)
Rat Racer
 
Fat Charlie's Avatar
 
Join Date: May 2011
Location: Route 16
Posts: 4,150

Al the Third, year four - '13 Honda Fit Base
Team Honda
90 day: 42.9 mpg (US)
Thanks: 1,784
Thanked 1,917 Times in 1,246 Posts
Sometimes devices try to grab the same IP. You get enough phones and tablets wandering through an area trying to jump on, you're going to get conflicts.
__________________

Quote:
Originally Posted by sheepdog44 View Post
Transmission type Efficiency
Manual neutral engine off.100% @MPG <----- Fun Fact.
Manual 1:1 gear ratio .......98%
CVT belt ............................88%
Automatic .........................86%

  Reply With Quote
Old 03-01-2013, 09:03 AM   #4 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 10,500

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.86 mpg (US)

Gramps - '04 Toyota Camry LE
90 day: 33.15 mpg (US)
Thanks: 6,929
Thanked 1,972 Times in 1,499 Posts
Quote:
Originally Posted by Fat Charlie View Post
Sometimes devices try to grab the same IP. You get enough phones and tablets wandering through an area trying to jump on, you're going to get conflicts.
Interesting point!
  Reply With Quote
Old 03-02-2013, 08:32 AM   #5 (permalink)
Master EcoModder
 
Join Date: May 2012
Location: USA
Posts: 2,643
Thanks: 1,502
Thanked 276 Times in 226 Posts
Better hide your router name and secure it. At that fios only gives 5 ip addresses.
  Reply With Quote
Old 03-02-2013, 10:45 PM   #6 (permalink)
EcoModding Lurker
 
eh.ohKate's Avatar
 
Join Date: Mar 2011
Location: Moon, PA
Posts: 16

2012 Honda CR-Z - '12 Honda CR-Z EX
90 day: 45.25 mpg (US)
Thanks: 3
Thanked 4 Times in 4 Posts
Send a message via AIM to eh.ohKate
Hey Xist, any chance that when your network drops off you still see other networks in the area? If it's only your wireless network missing from your list of available connects then it's going to be something to do with your router, modem, or connection. But if no connections are available or it says your wireless card is disabled it's your computer. It sounds like your computer is turning off your wireless card for you, which if that is the case:

If you have XP right click my computer go to properties, select the hardware tab and go to device manager. If you have Vista/7 right click computer go to properties then device manager should be on the left side. If you have 8... I'm sorry for your loss.

In the device manager go to network adapters, you should see your wireless card and probably the ethernet controller as well. Right click on the wireless card go to properties then power management. Make sure "allow the computer to turn off this device" is unchecked. Back when Vista was brand new I had a friend who had that issue in a new high end gaming laptop after the battery got low. We charged it to full, played wit every setting and I even swapped his wifi card and it still didn't work. I was baffled until I found this option, it really is a silly thing to have enabled as default.

Hope that helps!
  Reply With Quote
The Following User Says Thank You to eh.ohKate For This Useful Post:
Xist (03-02-2013)
Old 03-02-2013, 11:10 PM   #7 (permalink)
Not Doug
 
Xist's Avatar
 
Join Date: Jun 2012
Location: Show Low, AZ
Posts: 10,500

Chorizo - '00 Honda Civic HX, baby! :D
90 day: 35.35 mpg (US)

Mid-Life Crisis Fighter - '99 Honda Accord LX
90 day: 31.86 mpg (US)

Gramps - '04 Toyota Camry LE
90 day: 33.15 mpg (US)
Thanks: 6,929
Thanked 1,972 Times in 1,499 Posts
Quote:
Originally Posted by eh.ohKate View Post
If you have Vista/7 right click computer go to properties then device manager should be on the left side. If you have 8... I'm sorry for your loss.

In the device manager go to network adapters, you should see your wireless card and probably the ethernet controller as well. Right click on the wireless card go to properties then power management.[...]

Hope that helps!
Hey... Kate!

You do not like Eight?

My dad bought it and then kept asking me how to do things. Until I could get past the new menu I felt clueless.

Well, I right-clicked on my wireless icon, opened Network and Sharing Center, Changed Adapter Settings, right-clicked on my adapter, selected Properties, hit [Okay], selected Configure, Power Management, and unchecked "Allow the computer to turn off this device to save power."

It seemed really simple before I decided to describe it...

Thank you so much! I guess that this was only a problem after I temporarily switched to battery-saving mode!

Please enjoy your day!
  Reply With Quote
Old 03-02-2013, 11:26 PM   #8 (permalink)
EcoModding Lurker
 
eh.ohKate's Avatar
 
Join Date: Mar 2011
Location: Moon, PA
Posts: 16

2012 Honda CR-Z - '12 Honda CR-Z EX
90 day: 45.25 mpg (US)
Thanks: 3
Thanked 4 Times in 4 Posts
Send a message via AIM to eh.ohKate
Hahaha awesome glad you found it and hope it works. And I despise 8, and have no clue why they made it so metro can't be disabled without breaking half the features :/ at least in the dev preview edition you could make a simple registry edit and it'd have a traditional desktop.

Annnnyway I'm a huge nerd work in IT etc etc etc and have very strong opinions on the sillyness that is windows 8, but will not waste any more time on the subject! Good luck with the wifi keep me posted and let me know if it works!

  Reply With Quote
The Following User Says Thank You to eh.ohKate For This Useful Post:
Xist (03-03-2013)
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com