View Single Post
Old 10-19-2014, 12:44 AM   #104 (permalink)
Ecky
Master EcoModder
 
Ecky's Avatar
 
Join Date: Dec 2011
Location: Vermont
Posts: 4,251

Gaptooth (retired) - '00 Honda Insight
Team Honda
Gen-1 Insights
90 day: 54.26 mpg (US)

Such Fit - '07 Honda Fit Sport
90 day: 41.27 mpg (US)

Connect - '15 Ford Transit Connect XL
90 day: 20.96 mpg (US)

K-sight - '00 Honda K-sight
Team Honda
90 day: 40.82 mpg (US)
Thanks: 2,053
Thanked 1,797 Times in 1,164 Posts
Decided to try to tackle the power locks today. I don't enjoy throwing parts at something until I know what's wrong with it, and I really have no idea what's wrong with it.

I posted over on InsightCentral:

Help me figure out what's wrong with my trunk latch - Insight Central: Honda Insight Forum

Quote:
Originally Posted by Ecky View Post
Before talking about the trunk latch, I should first mention that none of my power locks work correctly. Pressing the key FOB or lock switches in the car makes all of the locks click (very distinctly, it sounds as though they are locking and unlocking), but none of them actually lock or unlock.

So far as I can tell, the actuator assembly isn't doing anything. Pressing the button on the truck doesn't activate it. I suspect it's because the lock assembly's sensor is reading "locked" all the time, but that's not based on a lot. It has worked a few times since I got the car, but always randomly.

As for the lock assembly, the 3d-printed replacement part doesn't seem to be what's wrong with it - in fact, it doesn't look like it even has that part. Maybe the assembly was replaced at some point? Anyway, it has a white arm, pictured below, that moves in one direction when I press the key FOB "unlock" but doesn't move in the other direction when I press "lock". Strangely, turning the key left and right in the truck key slot causes the motor to push the arm in both directions. Stranger yet, the arm doesn't seem to be connected to anything, so when it moves back and forth it doesn't appear to do anything. Moving it manually doesn't actually touch the latch.





Here's a youtube video showing them in action:



What's going on here? What do I need to replace or fix to get my truck latch working?

Last edited by Ecky; 10-19-2014 at 06:44 PM..
  Reply With Quote