Go Back   EcoModder Forum > EcoModding > DIY / How-to
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 09-28-2010, 07:28 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Sep 2010
Location: Medford, Oregon
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
2000 Dakota aux fan problem

I have a 2000 Dodge Dakota, V8. The lower fan, I assume that it's the auxillary fan, stayed on after shutting the truck off after a 30 minute ride in 80 degree weather with the AC on. It ran for 30 minutes until I disconnected the battery. After about a minute, I reconnected the batter and it came back on. I disconnected the battery again and let it sit overnight. The next morning everything seemed fine. Any ideas what might be the problem?

Thanks
Andy

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 09-29-2010, 12:46 PM   #2 (permalink)
Wiki Mod
 
Weather Spotter's Avatar
 
Join Date: Nov 2009
Location: Midland MI, USA
Posts: 2,042

Max - '14 Ford C-Max SEL
Thanks: 228
Thanked 304 Times in 210 Posts
My 2 cents, look for a loose wire or corroded connection. it sounds like the fan forgot that the key was turned off and kept running until the temp was down.

__________________
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
LED indicator help Chalupa102 EcoModding Central 17 05-08-2014 02:25 AM
Electric vs. belt driven cooling fan Gregte EcoModding Central 63 06-18-2013 07:42 AM
Fan tool (special tool for fan removal) GasGuage DIY / How-to 5 01-01-2009 02:47 PM
S10 radiator fan changes? bennelson EcoModding Central 29 12-29-2008 08:54 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com