Go Back   EcoModder Forum > EcoModding > Hybrids
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 02-23-2014, 05:03 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Feb 2014
Location: Va
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
2003 hybrid battery help

I just finished replacing the sticks in my 03 hybrid and the light will not clear, I have a generic scan tool but it does honda manufactures control modules, and I am throwing a temp sensor #3 low voltage, is one of the 3 sets of wires that run along sticks? or that an actual PTC built into the sticks? When I removed the sticks the 3 sets of wires came off one actually came apart I ended up adding new solder to it and tucking it back in but are these built into the PTC? Do I need the cut and tuck them back into the case? Any ideas? If no one I will prolly just figure out how to run just the gas motor but I will have to look through the forums.


thank you
Eric

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 02-23-2014, 06:47 PM   #2 (permalink)
Master EcoModder
 
Join Date: May 2012
Location: USA
Posts: 2,643
Thanks: 1,503
Thanked 276 Times in 226 Posts
What codes do you have? Have you tried disconnecting the battery and waiting 15 minutes after you find your radio code?

Not sure about the ptc stuff. Maybe someone else can say or may need to try the civic part of insightcentral.net
  Reply With Quote
Old 02-23-2014, 07:15 PM   #3 (permalink)
EcoModding Lurker
 
Join Date: Feb 2014
Location: Va
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
The battery has been disconnected for 6 months and on top of that I clear the code and it just returns once the key is in the on possition.
  Reply With Quote
Old 02-23-2014, 08:49 PM   #4 (permalink)
Master EcoModder
 
Join Date: May 2012
Location: USA
Posts: 2,643
Thanks: 1,503
Thanked 276 Times in 226 Posts
Sorry bro, I dont know much about the ptc strips other than it uses a few. Its likely the battery is out of balance at this point. Maybe its like the first gen insight and you can disconnect the mcm and bcm to drive it with no ima?

I did come across this, not sure if its what you are looking for. PTC Strips - Insight Central: Honda Insight Forum
  Reply With Quote
Old 02-24-2014, 07:29 AM   #5 (permalink)
EcoModding Lurker
 
Join Date: Feb 2014
Location: Va
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
I dont have the out of balance fault code that most people get but I would like to resolve the temp sensor low voltage fault, inside the battery pack their are 3 rouge wires, a white, a blue, and a red they dont seem to tap into anywhere other then sit next to a battery stick. Then their is 2 red wires that bolt to the ptc strip, I was wondering if the wires touching the sticks have to be some how connected to them. I am unsure I didnt notice them when I took it apart.
  Reply With Quote
Old 04-07-2014, 06:46 PM   #6 (permalink)
Renaissance Man
 
Formula413's Avatar
 
Join Date: Jan 2008
Location: In the Northeast dreaming of the Southwest
Posts: 595

Aegean C - '17 Honda Civic LX
90 day: 42.11 mpg (US)
Thanks: 19
Thanked 30 Times in 23 Posts
You definitely need to figure out where those wires went and reconnect them, they are what is causing your IMA light. If the light was due to a weak pack the light would not come on until the car had been driven and the computer had observed battery performance below acceptable levels. A disconnected wire would set an IMA light right away.

__________________

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com