Go Back   EcoModder Forum > EcoModding > Off-Topic Tech
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 02-04-2010, 03:11 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Jan 2010
Location: Atlanta, GA
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
'97 HX dies randomly

Good day, I have a new-to-me HX Civic which dies sometimes when taking off (so far) and will not restart for a few tries. Then it's fine.

The issue doesn't seem to be related to temperature, as it cut out yesterday when leaving work (cold start), but also died this morning when arriving at work (operating temp). It drove fine for 2-3 days since purchase and then threw a CEL, a Vtec malf code. Yesterday was when it started cutting out, IIRC, and the code was cleared last night. But it did the same thing near work this morning, and the CEL is still off..

When this occurs, the engine will start for a second and die. Holding the throttle doesn't prevent or slow this action. There is also some light rattling at cold startup, which may be piston slap or valve clearance. The engine has about 200k mi of use.

I suspect a position sensor, but could use further suggestions. It's unclear to me whether there's a single cam position sensor as part of the dist assy, or if more is involved. Looking for a decent service manual now, preferably the factory.

Thanks!

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 02-04-2010, 04:50 PM   #2 (permalink)
Master EcoModder
 
Join Date: Sep 2009
Posts: 5,927
Thanks: 877
Thanked 2,018 Times in 1,302 Posts
In the old days when we suspected an ignition problem that was intermittent, we would wrap a piece of wire around one of the plug wires and the other end around the radio antenna.

The static noise would give you an indication of ignition function, and if the ignition died the noise would either drop a lot or go away altogether.

regards
Mech
  Reply With Quote
Old 03-19-2010, 12:10 AM   #3 (permalink)
EcoModding Lurker
 
Join Date: Mar 2010
Location: Puerto Rico
Posts: 64

Mirage - '93 Mitsubishi Mirage ES
90 day: 41.92 mpg (US)
Thanks: 2
Thanked 3 Times in 3 Posts
Sounds like a cam sensor problem.

  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick HAI/WAI for '97 Civic HX brucepick EcoModding Central 6 12-08-2011 10:09 PM
97 civic HX 97hx For Sale 4 12-20-2009 01:12 PM
Chance to replace my Civic EX with a Civic HX ZachUA General Efficiency Discussion 12 05-10-2009 11:24 AM
ECU Logic for HX Civic? brucepick EcoModding Central 6 04-28-2009 05:24 PM
Craigslist Milwaukee: '97 Civic HX lean burn love MetroMPG For Sale 0 02-05-2009 04:02 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com