Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 04-09-2012, 02:04 AM   #11 (permalink)
Master EcoModder
 
Ecky's Avatar
 
Join Date: Dec 2011
Location: Vermont
Posts: 3,539

Gaptooth (retired) - '00 Honda Insight
Team Honda
Gen-1 Insights
90 day: 54.26 mpg (US)

Such Fit - '07 Honda Fit Sport
90 day: 41.27 mpg (US)

Connect - '15 Ford Transit Connect XL
90 day: 23.93 mpg (US)

K-sight - '00 Honda K-sight
90 day: 40.97 mpg (US)
Thanks: 1,309
Thanked 1,451 Times in 920 Posts
Possible, but I'd be more inclined to check for a poor solder point or a wire not in the right place before ordering another.

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 04-09-2012, 02:23 AM   #12 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: Auburn Ca
Posts: 20
Thanks: 2
Thanked 0 Times in 0 Posts
i checked almost everything. Its actually half of the first row.. so it cuts off just half of the first letter.
  Reply With Quote
Old 04-09-2012, 02:34 AM   #13 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: Auburn Ca
Posts: 20
Thanks: 2
Thanked 0 Times in 0 Posts
Im about to say f this whole thing.. i've spent 10 hrs soldering this thing trying to get it to work and theres always something wrong.
  Reply With Quote
Old 04-09-2012, 08:05 AM   #14 (permalink)
Master EcoModder
 
Ecky's Avatar
 
Join Date: Dec 2011
Location: Vermont
Posts: 3,539

Gaptooth (retired) - '00 Honda Insight
Team Honda
Gen-1 Insights
90 day: 54.26 mpg (US)

Such Fit - '07 Honda Fit Sport
90 day: 41.27 mpg (US)

Connect - '15 Ford Transit Connect XL
90 day: 23.93 mpg (US)

K-sight - '00 Honda K-sight
90 day: 40.97 mpg (US)
Thanks: 1,309
Thanked 1,451 Times in 920 Posts
I know well how you feel. I'm not entirely certain what wire carries what signal but my common issues when assembling mine were quarter-screen blank/corrupted, half screen, or whole screen, which leads me to believe that each quarter probably has its own dedicated data wire.

If you're tired of fooling, it seems while you were working on yours JellyBeanDriver finished manufacturing a ton of really good looking premade MPGuinos. I'm tempted to retire mine for the smaller form factor his has and just use my arduino to reprogram the flash chip when updates come out to the code.
  Reply With Quote
Old 04-10-2012, 03:10 PM   #15 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: Auburn Ca
Posts: 20
Thanks: 2
Thanked 0 Times in 0 Posts
Bought one from jellybeandriver, he does amazing work.
  Reply With Quote
Old 04-14-2012, 02:11 AM   #16 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: Auburn Ca
Posts: 20
Thanks: 2
Thanked 0 Times in 0 Posts
Currently running the wires through my car, have them all installed but now my radio won't turn on :b. guess i have some wiring to work out lol. Will post pics and such when its all put together. I think im doing something with the install i haven't seen before
  Reply With Quote
Old 04-16-2012, 01:40 AM   #17 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: Auburn Ca
Posts: 20
Thanks: 2
Thanked 0 Times in 0 Posts
Some new pics of how the install is going:

Injector signal:


Where i ran the injector signal through the firewall:


VSS:


Power and ground from my stereo:


How i "hid" my injector signal:


Mess of wires:


Phone jacks cut:


Planning...


Planning...


Almost done:

Last edited by revolt13; 04-16-2012 at 01:46 AM..
  Reply With Quote
Old 04-16-2012, 02:55 PM   #18 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: Auburn Ca
Posts: 20
Thanks: 2
Thanked 0 Times in 0 Posts
Made some progress on the case today. Everything looks realllllly good

Phone jack in case:


How i cut it to fit:


Fan hole, there will be a screen added to keep dust out:


And finally the screen hole, fits like a glove
  Reply With Quote
Old 04-17-2012, 05:25 AM   #19 (permalink)
EcoModding Apprentice
 
meelis11's Avatar
 
Join Date: Feb 2009
Location: Estonia
Posts: 199

Green frog - '97 Audi A4 Avant 1.9TDI 81kW
Diesel
90 day: 43.1 mpg (US)
Thanks: 19
Thanked 40 Times in 28 Posts
Why do you need a fan?
  Reply With Quote
Old 04-17-2012, 11:52 AM   #20 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: Auburn Ca
Posts: 20
Thanks: 2
Thanked 0 Times in 0 Posts
I don't NEED one, I wanted one. But unless I can find a switched ground it might not be worth the extra effort and I'll just use that as a vent hole. Believe it or not these black cases suck up some heat in the summer.

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com