Go Back   EcoModder Forum > EcoModding > Off-Topic Tech
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 10-26-2012, 11:05 PM   #11 (permalink)
EcoModding Enthusiast
 
blackcivic96's Avatar
 
Join Date: Mar 2012
Location: Chicago
Posts: 48

Jeepper - '97 Jeep Wrangler Sport
90 day: 19.96 mpg (US)

White Gen II Prius - '06 Toyota Prius
90 day: 57.68 mpg (US)
Thanks: 7
Thanked 14 Times in 8 Posts
@P-hack - That's the plan (replace the clutch), but I have to fix the leaks first.

@Basjoos- thanks for chiming in- most of my P&G (80%) is flat, the rest is hills and intersections.

Basically if I don't need to be accelerating my car is not on.

Just replaced the VTEC solenoid gasket, took all of 10 minutes. But while doing it I took a closer look and think the oils is getting in from the VSS sensor on the transaxle, which maybe next.. Not sure if that's possible (clutch slip from there), but there is a lot of oil around it.

I am tempted to not use my cut-off switch and see if it still slips. In theory, the constant on/off's is causing my motor to spill oil, more than when it was just on all the time. But switching off is like second nature now..

Maybe time for me to get a Prius and move this to my "project" side of the garage :O

__________________

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Reply  Post New Thread


Tags
clutch wear, eoc, p&g

Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com