Go Back   EcoModder Forum > AltModding > Saving@Home
Register Now
 Register Now
 


Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 01-26-2019, 01:39 PM   #1 (permalink)
Master EcoModder
 
Join Date: Jan 2008
Location: Sacramento, CA
Posts: 292
Thanks: 15
Thanked 75 Times in 55 Posts
EcoRenovator issues.

Anyone else having problems with EcoRenovator? I get the following message when I try to read a form.

Invalid Forum specified. If you followed a valid link, please notify the administrator
JJ

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 01-27-2019, 08:23 AM   #2 (permalink)
Master EcoModder
 
Ecky's Avatar
 
Join Date: Dec 2011
Location: Vermont
Posts: 3,117

Gaptooth - '00 Honda Insight
Team Honda
Gen-1 Insights
90 day: 55.63 mpg (US)

Such Fit - '07 Honda Fit Sport
90 day: 41.27 mpg (US)

Velomobile - '13 Sun Seeker EZ-TAD SX
Last 3: 2142.86 mpg (US)
Thanks: 1,077
Thanked 1,202 Times in 774 Posts
Quote:
Originally Posted by jjackstone View Post
Anyone else having problems with EcoRenovator? I get the following message when I try to read a form.

Invalid Forum specified. If you followed a valid link, please notify the administrator
JJ
Seems to be up for me.
  Reply With Quote
Old 01-27-2019, 08:40 AM   #3 (permalink)
Master EcoModder
 
nemo's Avatar
 
Join Date: Nov 2010
Location: US
Posts: 886

Chief - '06 Pontiac Grand Prix
90 day: 24.07 mpg (US)

SF1 - '12 Ford Fiesta S
90 day: 26.44 mpg (US)
Thanks: 157
Thanked 190 Times in 148 Posts
Not for me.

Quote:
Invalid Forum specified. If you followed a valid link, please notify the administrator
__________________

  Reply With Quote
Old 01-27-2019, 08:47 AM   #4 (permalink)
Master EcoModder
 
Stubby79's Avatar
 
Join Date: Sep 2012
Location: Victoria, BC
Posts: 1,205

Firefly EV - '98 Pontiac Firefly EV
90 day: 107.65 mpg (US)

Little Boy Blue - '05 Toyota Echo
90 day: 33.35 mpg (US)

BlueZ - '19 Nissan 370Z Sport
90 day: 17.19 mpg (US)
Thanks: 41
Thanked 341 Times in 256 Posts
Quote:
Originally Posted by nemo View Post
Not for me.
+1
  Reply With Quote
Old 01-27-2019, 09:38 AM   #5 (permalink)
EV convert
 
oil pan 4's Avatar
 
Join Date: Jul 2011
Location: NewMexico (USA)
Posts: 6,994

Sub - '84 Chevy Diesel Suburban C10
SUV
90 day: 19.5 mpg (US)

camaro - '85 Chevy Camaro Z28

Riot - '03 Kia Rio POS
Team Hyundai
90 day: 30.21 mpg (US)

Bug - '01 VW Beetle GLSturbo
90 day: 26.43 mpg (US)

Sub2500 - '86 GMC Suburban C2500
90 day: 11.95 mpg (US)

Snow flake - '11 Nissan Leaf SL
SUV
90 day: 124.63 mpg (US)
Thanks: 162
Thanked 2,037 Times in 1,562 Posts
I get that when I try to view any post.
__________________
1984 chevy suburban, custom made 6.5L diesel turbocharged with a Garrett T76 and Holset HE351VE, 22:1 compression 13psi of intercooled boost.
1989 firebird mostly stock. Aside from the 6-speed manual trans, corvette gen 5 front brakes, 1LE drive shaft, 4th Gen disc brake fbody rear end.
2011 leaf SL, white, portable 240v CHAdeMO, trailer hitch, new batt as of 2014.
  Reply With Quote
Old 01-27-2019, 04:23 PM   #6 (permalink)
aero guerrilla
 
Piwoslaw's Avatar
 
Join Date: Oct 2008
Location: Warsaw, Poland
Posts: 3,538

Svietlana II - '13 Peugeot 308SW e-HDI 6sp
90 day: 55.53 mpg (US)
Thanks: 1,052
Thanked 621 Times in 391 Posts
Quote:
Originally Posted by jjackstone View Post
Invalid Forum specified. If you followed a valid link, please notify the administrator
I also get this message when attempting to view any of the threads
__________________
e·co·mod·ding: the art of turning vehicles into what they should be

What matters is where you're going, not how fast.

"... we humans tend to screw up everything that's good enough as it is...or everything that we're attracted to, we love to go and defile it." - Chris Cornell

Piwoslaw's Peugeot 307sw modding thread

  Reply With Quote
Old 01-28-2019, 01:12 PM   #7 (permalink)
Master EcoModder
 
Join Date: Jan 2008
Location: Sacramento, CA
Posts: 292
Thanks: 15
Thanked 75 Times in 55 Posts
It's back up and running for me today.
JJ
  Reply With Quote
Old 01-29-2019, 06:35 AM   #8 (permalink)
EcoModding Apprentice
 
Join Date: Apr 2017
Location: Panelia, Finland
Posts: 105

Yaris verso - '02 Toyota Yaris Verso

Ransu - '04 Ford Transit
Thanks: 12
Thanked 15 Times in 14 Posts
Had the same problem, i sent the admin a message about it. Now it seems to work fine.

  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com