Go Back   EcoModder Forum > EcoModding > Hypermiling / EcoDriver's Ed
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 12-06-2009, 07:08 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Nov 2008
Location: boise id
Posts: 64

The XT - '92 Yamaha XT225 Serow
Last 3: 80.67 mpg (US)

White Civic - '08 Honda Civic Hybrid
90 day: 38.23 mpg (US)

Blue and White Beast - '78 Ford F150
90 day: 11.33 mpg (US)

Red T100 - '93 Toyota T100
90 day: 14.7 mpg (US)
Thanks: 1
Thanked 4 Times in 3 Posts
How long should an engine stay in open loop after start

I tried shutting off my engine at some long lights, and I noticed that after I started it stayed in open loop for 5-10 seconds(Using the scangauge). It was a warm engine, 200+ degrees on the water temperature. Has anybody else encountered this? BTW, I noticed that it doesn't stay in open loop if you bump start it. I'm wondering if somehow the ECU is programmed to stay in open loop for a set period of time after the starter is used? Or is there possibly something wrong here?

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 12-06-2009, 07:13 PM   #2 (permalink)
eco....something or other
 
Join Date: Jul 2009
Location: Colfax, WI
Posts: 717

wood hauler - '91 Ford F-250
Team Pontiac
90 day: 18.97 mpg (US)

Rav - '06 Toyota Rav4 Base
90 day: 26.52 mpg (US)
Thanks: 39
Thanked 59 Times in 45 Posts
I think you are right about the ecu automatically running open loop.nt

.
__________________



1991 F-250:
4.9L, Mazda 5 speed, 4.10 10.25" rear
  Reply With Quote
Old 12-11-2009, 01:58 PM   #3 (permalink)
Banned
 
Join Date: Feb 2008
Location: maine
Posts: 758

oldscoob - '87 subaru wagon gl/dr
90 day: 47.06 mpg (US)
Thanks: 21
Thanked 18 Times in 14 Posts
they have to.
  Reply With Quote
Old 12-11-2009, 04:40 PM   #4 (permalink)
Pokémoderator
 
cfg83's Avatar
 
Join Date: Dec 2007
Location: Southern California
Posts: 5,864

1999 Saturn SW2 - '99 Saturn SW2 Wagon
Team Saturn
90 day: 40.49 mpg (US)
Thanks: 439
Thanked 529 Times in 356 Posts
bombloader -

For my car in my mild SoCal climate, my cold start in the morning is about 52 seconds :

Quote:
Originally Posted by cfg83 View Post
CarloSW2
__________________

What's your EPA MPG? Go Here and find out!
American Solar Energy Society

Last edited by cfg83; 12-11-2009 at 06:35 PM..
  Reply With Quote
Old 12-11-2009, 06:32 PM   #5 (permalink)
Pokémoderator
 
cfg83's Avatar
 
Join Date: Dec 2007
Location: Southern California
Posts: 5,864

1999 Saturn SW2 - '99 Saturn SW2 Wagon
Team Saturn
90 day: 40.49 mpg (US)
Thanks: 439
Thanked 529 Times in 356 Posts
bombloader -

Quote:
Originally Posted by bombloader View Post
I tried shutting off my engine at some long lights, and I noticed that after I started it stayed in open loop for 5-10 seconds(Using the scangauge). It was a warm engine, 200+ degrees on the water temperature. Has anybody else encountered this? BTW, I noticed that it doesn't stay in open loop if you bump start it. I'm wondering if somehow the ECU is programmed to stay in open loop for a set period of time after the starter is used? Or is there possibly something wrong here?
I have seen the same thing when starting my toasty-warm engine at a stoplight.

With bump starts after EOC, it stays in open loop for maybe something under 5 seconds. I have a theory (or hope?) that if I enabled a kill switch in place of my current ignition off/on scenario, the ECU/PCM *might* stay in closed loop the whole time. However, it also might get upset when it observes a lean condition in the 02 sensor during EOC. But, I have yet to enable a kill switch, so I can't say either way for sure.

CarloSW2

__________________

What's your EPA MPG? Go Here and find out!
American Solar Energy Society
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
MPGuino release one workspace dcb OpenGauge / MPGuino FE computer 1061 01-17-2020 01:37 AM
Honda IACV explained TomO Off-Topic Tech 16 12-21-2015 01:49 AM
How to smoothly bump start / clutch start an engine MetroMPG Hypermiling / EcoDriver's Ed 76 03-22-2014 07:52 AM
Why won't my engine start on neutral at 50+ MPH? blackjackel Hypermiling / EcoDriver's Ed 18 05-16-2008 09:14 PM
Basic EcoDriving Techniques and Instrumentation SVOboy Instrumentation 2 11-17-2007 11:38 AM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com