Go Back   EcoModder Forum > EcoModding > Success Stories
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 02-13-2009, 02:58 AM   #1 (permalink)
Master EcoModder
 
Join Date: Mar 2008
Location: southern, wv
Posts: 353

Johnny 5 - '81 Honda Cm400e
90 day: 42.86 mpg (US)

Da bike - '06 Honda Shadow Vlx deluxe
90 day: 59.47 mpg (US)
Thanks: 18
Thanked 8 Times in 5 Posts
months of sarrows.

well over the last few months, i have had problems and a few more problems.

it all started in Oct, my truck began idleing rough, and changing gears funny(manual).

well i bought 4 new ngk platniums, and inspected the wires. no cracks or arch marks. it smoothed out a little and i blamed the shifting on the cooler weather.

then the middle of the month came and i snapped part of 2nd gear off. a combination of age and a really bad miss shift plus a lil ( ok, alot) added abuse over the years. ( explains the 3 u-joints i have went through )

after about 1500 to fix that, new tranny and transfer case. it was running what i thoughtwas its normal. still mpg dropped, blamed cold weather.

then i got into the lil game, drove like hell, the numbers came up. i tried harder than i ever have to get great mpg, still lost

then it snowed and i realized my tires were bald and i mean bald, i couldnt make it up a hill in 2wd. i decided to drop to almost stock, which may hurt me, maybe. had 30x9.5 r15 now 235/75 r15. another 500

well the other day my rough idle, which i thought was normal became rough acceleration in low rpm maybe, a slight miss, 2 days later. random missing during idle and rpms under 2000. sucks being 65 miles from home and have a bad miss that makes it hard to pull out.

well i said lets start simple. three things needed to run. air, fuel, spark.
air - all clear no leaks, clean filter, everything tight. no go

fuel - no leaks , filter was changed about 60k ago, pose to be lifetime, could feel injectors pulsing, everything seemed on, no effect.

spark - no archs or bad looking spots, no shocks also but i remember these are my stock wires( will tell later) lets get new. i pulled each plug out regaped, and installed new wire. fire it up and it idled so smooth. yay!


well, now it idle smooth, power feels smooth, more low rpm pep. +++
(70 buck fix)
on my first trip to work and back netted 28 mpg in the rain!

i am back on track.



wire story, at about 100k, i decided it was time to change plugs and wires. bought me 4 denso iridium plugs, and autozone lifetime wires.

three months later, i got a nasty miss, like i dropped a cyc, it did it all the way through the rev range. poped the hood, got the crap shocked out of my by the wires, took them back. got another set, about 4 months later same set up. took them back, then got a miss again, this time the tips off the iridum plugs burnt off at 30k on them. got standard denso u groove, solved for 7 bucks, didnt mention this happend on a 200 mile road trip, changed them in a autozone parking lot.

well over 1.5 years i returned 6 sets of wires. i got sick of it and bought ngk 8.5mm wires. well they kept popping off the post, (common problem) simple fix but after a few months, i got annoyed and threw them out. i put my stock wires on and now at 260k miles they finally gave out ( prolly had 210k on them) so that is why i didnt hesitate to order oem plug wires again.



well he is running great again lets hope nothin else happens..
i do need to have my valves adjusted for the first time.

__________________
.
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 02-13-2009, 04:10 AM   #2 (permalink)
(:
 
Frank Lee's Avatar
 
Join Date: Jan 2008
Location: up north
Posts: 12,761

Blue - '93 Ford Tempo
Last 3: 27.29 mpg (US)

F150 - '94 Ford F150 XLT 4x4
90 day: 18.5 mpg (US)

Sport Coupe - '92 Ford Tempo GL
Last 3: 69.62 mpg (US)

ShWing! - '82 honda gold wing Interstate
90 day: 33.65 mpg (US)

Moon Unit - '98 Mercury Sable LX Wagon
90 day: 21.24 mpg (US)
Thanks: 1,585
Thanked 3,548 Times in 2,215 Posts


I use junkyard wires when needed. They don't go bad as quickly as the parts stores would like you to believe.

Last edited by Frank Lee; 02-13-2009 at 04:17 AM..
  Reply With Quote
Old 02-13-2009, 04:17 AM   #3 (permalink)
Master EcoModder
 
Join Date: Mar 2008
Location: southern, wv
Posts: 353

Johnny 5 - '81 Honda Cm400e
90 day: 42.86 mpg (US)

Da bike - '06 Honda Shadow Vlx deluxe
90 day: 59.47 mpg (US)
Thanks: 18
Thanked 8 Times in 5 Posts
dr549

i am just happy!!!!!!!

years of beating the hell out of this truck, i have learned how deal with it.

u know back in highschool i was called Hardluck.
__________________
.
  Reply With Quote
Old 02-13-2009, 04:23 AM   #4 (permalink)
(:
 
Frank Lee's Avatar
 
Join Date: Jan 2008
Location: up north
Posts: 12,761

Blue - '93 Ford Tempo
Last 3: 27.29 mpg (US)

F150 - '94 Ford F150 XLT 4x4
90 day: 18.5 mpg (US)

Sport Coupe - '92 Ford Tempo GL
Last 3: 69.62 mpg (US)

ShWing! - '82 honda gold wing Interstate
90 day: 33.65 mpg (US)

Moon Unit - '98 Mercury Sable LX Wagon
90 day: 21.24 mpg (US)
Thanks: 1,585
Thanked 3,548 Times in 2,215 Posts
Well this is my themesong but I'll let you barrow it just this once! LOL

Speaking of sarrow, one of the control rods for the rear suspension rotted off the car; now the whole wheel can swing back and forth in the wheel well. Great for alignment, expecially when breaking! Gotta crawl under thar and see if I can deal with that tomorrow.
  Reply With Quote
Old 02-13-2009, 04:33 AM   #5 (permalink)
Master EcoModder
 
Join Date: Mar 2008
Location: southern, wv
Posts: 353

Johnny 5 - '81 Honda Cm400e
90 day: 42.86 mpg (US)

Da bike - '06 Honda Shadow Vlx deluxe
90 day: 59.47 mpg (US)
Thanks: 18
Thanked 8 Times in 5 Posts
omg!!!!

mom had a 91 buick regal gs that did the same thing, well my overweight cousin flopped down and it broke.

__________________
.
  Reply With Quote
Reply  Post New Thread


Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battled a non-drivable Jeep for 2 months zjrog Off-Topic Tech 6 04-08-2009 09:44 AM
Studded snow tires for sale - used for 2 months ATaylorRacing For Sale 0 12-11-2008 09:07 AM
18 Months Until Custom-Made, Oil-Pooping Bacteria NeilBlanchard Off-Topic Tech 3 06-13-2008 11:36 AM
News: Canadian gas prices may pass $1.30/L ($4.93/US gal) in months with $100 oil MetroMPG General Efficiency Discussion 5 01-04-2008 02:08 PM



Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com