Go Back   EcoModder Forum > EcoModding > Instrumentation
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 04-26-2012, 06:08 PM   #1 (permalink)
EcoModding Lurker
 
Join Date: Mar 2012
Location: Oakland, CA
Posts: 19

clunkergem - '95 Honda Civic VX
Thanks: 8
Thanked 0 Times in 0 Posts
No guino VSS on 95 civic Vx

New install of guino v0.95m on 95 civic Vx.

I get good (accurate) RPMs but can't get any speed to show up (reads '0'). I reversed the VSS and INJ wires to see if there was a VSS signal problem. With wires reversed I got a RPM reading that increased with speed, and did not correlate to actual RPM (indicating that VSS signal from car IS good?), but still speed read '0'.

My settings are as follows:
VSS pulse/mile - 8208
microsec/gallon - 0279235000
pulse/2 revs - 000000001
injector delay - 500
VSS ms delay - 2 (also tried 100, 500, 400)
Injtrg 0DN 1UP - 0

I have triple checked to make sure that my wiring is correct.
Using .:FFS TechNet : OBD1 ECU Pin out Schematics :. as a reference my INJ wire is soldered on wire for pin 1 on plug A and my VSS is oldered on wire foron pin 10 on plug B, both are soldered just before plug, pre-ECU.
12V and GRND both are from stereo harness.
I checked all wires for continuity with a multimeter, they were all good.

Any suggestions on how to proceed with troubleshooting, or any change in my settings that I need to make???

Thanks

Jess

  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com