Go Back   EcoModder Forum > EcoModding > Instrumentation > OpenGauge / MPGuino FE computer
Register Now
 Register Now
 

Reply  Post New Thread
 
Submit Tools LinkBack Thread Tools
Old 03-27-2013, 10:23 AM   #1 (permalink)
EcoModding Lurker
 
Join Date: Feb 2013
Location: N.Ireland
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
Results not changing after calibration

I originally setup my MPGuino using calculated flow + 500us delay. Then recently on the first controlled fill up I got a new us/gal figure (4% higher).

This then lead to what I'm calling nonsence figures for MPG on the flat (around 60-70 for this car is just wrong), also my gph went from 0.31 to 0.21.

I then measured delay using the current probe methods and tried to re-adjust but it didn't make any difference. Finally I changed the delay and us/gal figures back to my original setting but still nonsense results including gph +mpg.

The original figures are stored, I've tried power cycling, tank and current resets but no change. Seems I am no longer able to change the numbers used for calibration, although the displayed numbers change ok.

Am I doing something wrong? Is my unit broken, does it need reprogrammed?

I'm an Electronic Engineer BTW, not familiar with the software though.

__________________
1995 Volvo 940 SE 2.3 Turbo estate (petrol) Running MPGuino from Dec 2012
Peak flat: 42mpg
Long run average: 37.4mpg (Jan 2013)
Typical average: 24mpg
UK based, gallons are imperial unless otherwise stated
  Reply With Quote
Alt Today
Popular topics

Other popular topics in this forum...

   
Old 03-27-2013, 06:34 PM   #2 (permalink)
EcoModding Lurker
 
Join Date: Feb 2013
Location: N.Ireland
Posts: 10
Thanks: 0
Thanked 1 Time in 1 Post
OK put that one done to experience. I had written down the original us/gal figure incorrectly, the most significant figure needed to be changed (finger trouble I think using the silly button pressing), hence the insensitive changes later applied.
Time for more cal now.

__________________
1995 Volvo 940 SE 2.3 Turbo estate (petrol) Running MPGuino from Dec 2012
Peak flat: 42mpg
Long run average: 37.4mpg (Jan 2013)
Typical average: 24mpg
UK based, gallons are imperial unless otherwise stated
  Reply With Quote
Reply  Post New Thread


Thread Tools




Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Content Relevant URLs by vBSEO 3.5.2
All content copyright EcoModder.com